
<!DOCTYPE html>

<!--[if IE 8]> <html class="ie ie8" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 9]> <html class="ie ie9" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if gt IE 9]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->

<head>


<meta charset="UTF-8" />


 
<meta name="viewport" content="width=device-width, initial-scale=1" />
<meta http-equiv="X-UA-Compatible" content="IE=edge" />
<link rel="pingback" href="https://tunnelingonline.com/xmlrpc.php" />
	

	

<!-- This site is optimized with the Yoast SEO plugin v9.6 - https://yoast.com/wordpress/plugins/seo/ -->
<title>Robbins Develops Rectangular Rock Mining Machine for Flat Invert</title>
<meta name="description" content="Robbins’ latest innovation, the MDM5000, is making good headway on a non-circular tunnel excavation in hard rock in Mexico."/>
<link rel="canonical" href="https://tunnelingonline.com/robbins-develops-rectangular-rock-mining-machine-for-flat-invert/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Robbins Develops Rectangular Rock Mining Machine for Flat Invert" />
<meta property="og:description" content="Robbins’ latest innovation, the MDM5000, is making good headway on a non-circular tunnel excavation in hard rock in Mexico." />
<meta property="og:url" content="https://tunnelingonline.com/robbins-develops-rectangular-rock-mining-machine-for-flat-invert/" />
<meta property="og:site_name" content="Tunnel Business Magazine" />
<meta property="article:tag" content="Robbins" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2021-09-07T18:00:20+00:00" />
<meta property="article:modified_time" content="2021-09-07T12:42:29+00:00" />
<meta property="og:updated_time" content="2021-09-07T12:42:29+00:00" />
<meta property="og:image" content="https://tunnelingonline.com/wp-content/uploads/2021/09/Robbins-Rectangular-Rock-Mining-Machine-2.jpg" />
<meta property="og:image:secure_url" content="https://tunnelingonline.com/wp-content/uploads/2021/09/Robbins-Rectangular-Rock-Mining-Machine-2.jpg" />
<meta property="og:image:width" content="1000" />
<meta property="og:image:height" content="600" />
<script type='application/ld+json'>{"@context":"https://schema.org","@type":"Organization","url":"https://tunnelingonline.com/","sameAs":[],"@id":"https://tunnelingonline.com/#organization","name":"Tunnel Business Magazine","logo":""}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//platform-api.sharethis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Tunnel Business Magazine &raquo; Feed" href="https://tunnelingonline.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Tunnel Business Magazine &raquo; Comments Feed" href="https://tunnelingonline.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Tunnel Business Magazine &raquo; iCal Feed" href="https://tunnelingonline.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Tunnel Business Magazine &raquo; Robbins Develops Rectangular Rock Mining Machine for Flat Invert Comments Feed" href="https://tunnelingonline.com/robbins-develops-rectangular-rock-mining-machine-for-flat-invert/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/tunnelingonline.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.2"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wpsm_counter_pro-font-awesome-front-css'  href='https://tunnelingonline.com/wp-content/plugins/counter-number-pro/assets/css/font-awesome/css/font-awesome.min.css?ver=4.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpsm_counter_pro_bootstrap-front-css'  href='https://tunnelingonline.com/wp-content/plugins/counter-number-pro/assets/css/bootstrap-front.css?ver=4.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpsm_counter_pro_column-css'  href='https://tunnelingonline.com/wp-content/plugins/counter-number-pro/assets/css/counter-column.css?ver=4.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='https://tunnelingonline.com/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.4.3.1' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<link rel='stylesheet' id='smartmag-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C400Italic%2C600%2C700%7CRoboto+Slab%7CMerriweather%3A300italic&#038;subset' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-core-css'  href='https://tunnelingonline.com/wp-content/themes/tbm/style.css?ver=3.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-responsive-css'  href='https://tunnelingonline.com/wp-content/themes/tbm/css/responsive.css?ver=3.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='pretty-photo-css'  href='https://tunnelingonline.com/wp-content/themes/tbm/css/prettyPhoto.css?ver=3.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-font-awesome-css'  href='https://tunnelingonline.com/wp-content/themes/tbm/css/fontawesome/css/font-awesome.min.css?ver=3.1.0' type='text/css' media='all' />
<style id='smartmag-font-awesome-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='slb_core-css'  href='https://tunnelingonline.com/wp-content/plugins/simple-lightbox/client/css/app.css?ver=2.7.0' type='text/css' media='all' />
<script type='text/javascript' src='https://tunnelingonline.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://tunnelingonline.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://tunnelingonline.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.4.3.1'></script>
<script type='text/javascript' src='https://tunnelingonline.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.4.3.1'></script>
<script type='text/javascript' src='https://tunnelingonline.com/wp-content/themes/tbm/js/jquery.prettyPhoto.js?ver=4.9.2'></script>
<script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js#product=ga&#038;property=60624a8c406a11001102db24'></script>
<link rel='https://api.w.org/' href='https://tunnelingonline.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://tunnelingonline.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://tunnelingonline.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.2" />
<link rel='shortlink' href='https://tunnelingonline.com/?p=19539' />
<link rel="alternate" type="application/json+oembed" href="https://tunnelingonline.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftunnelingonline.com%2Frobbins-develops-rectangular-rock-mining-machine-for-flat-invert%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://tunnelingonline.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftunnelingonline.com%2Frobbins-develops-rectangular-rock-mining-machine-for-flat-invert%2F&#038;format=xml" />
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://tunnelingonline.com"><link rel="https://theeventscalendar.com/" href="https://tunnelingonline.com/wp-json/tribe/events/v1/" /><meta name="generator" content="Powered by Slider Revolution 5.4.3.1 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />
<link rel="icon" href="https://tunnelingonline.com/wp-content/uploads/2017/12/cropped-TBM_580x580-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://tunnelingonline.com/wp-content/uploads/2017/12/cropped-TBM_580x580-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://tunnelingonline.com/wp-content/uploads/2017/12/cropped-TBM_580x580-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://tunnelingonline.com/wp-content/uploads/2017/12/cropped-TBM_580x580-270x270.jpg" />
<script type="text/javascript">function setREVStartSize(e){
				try{ var i=jQuery(window).width(),t=9999,r=0,n=0,l=0,f=0,s=0,h=0;					
					if(e.responsiveLevels&&(jQuery.each(e.responsiveLevels,function(e,f){f>i&&(t=r=f,l=e),i>f&&f>r&&(r=f,n=e)}),t>r&&(l=n)),f=e.gridheight[l]||e.gridheight[0]||e.gridheight,s=e.gridwidth[l]||e.gridwidth[0]||e.gridwidth,h=i/s,h=h>1?1:h,f=Math.round(h*f),"fullscreen"==e.sliderLayout){var u=(e.c.width(),jQuery(window).height());if(void 0!=e.fullScreenOffsetContainer){var c=e.fullScreenOffsetContainer.split(",");if (c) jQuery.each(c,function(e,i){u=jQuery(i).length>0?u-jQuery(i).outerHeight(!0):u}),e.fullScreenOffset.split("%").length>1&&void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0?u-=jQuery(window).height()*parseInt(e.fullScreenOffset,0)/100:void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0&&(u-=parseInt(e.fullScreenOffset,0))}f=u}else void 0!=e.minHeight&&f<e.minHeight&&(f=e.minHeight);e.c.closest(".rev_slider_wrapper").css({height:f})					
				}catch(d){console.log("Failure at Presize of Slider:"+d)}
			};</script>
		<style type="text/css" id="wp-custom-css">
					#sub-wide {width:100%; float:left; height:auto; border-bottom:5px solid #000;}
		
		#sub-buuton1 {width: 30%; display: inline-block; vertical-align: middle;}
		#sub-content {width:60%; display:inline-block;vertical-align:middle; line-height:2}
		
		#sub-container {max-width:1100px; margin:auto ; padding:25px; line-height: 2;
		}
		.featured-banner {
    max-width: 100%;
}

.classname {
	-moz-box-shadow:inset 0px 1px 0px 0px #a4e271;
	-webkit-box-shadow:inset 0px 1px 0px 0px #a4e271;
	box-shadow:inset 0px 1px 0px 0px #a4e271;
	background:-webkit-gradient( linear, left top, left bottom, color-stop(0.05, #89c403), color-stop(1, #77a809) );
	background:-moz-linear-gradient( center top, #89c403 5%, #77a809 100% );
	filter:progid:DXImageTransform.Microsoft.gradient(startColorstr='#89c403', endColorstr='#77a809');
	background-color:#89c403;
	-webkit-border-top-left-radius:6px;
	-moz-border-radius-topleft:6px;
	border-top-left-radius:6px;
	-webkit-border-top-right-radius:6px;
	-moz-border-radius-topright:6px;
	border-top-right-radius:6px;
	-webkit-border-bottom-right-radius:6px;
	-moz-border-radius-bottomright:6px;
	border-bottom-right-radius:6px;
	-webkit-border-bottom-left-radius:6px;
	-moz-border-radius-bottomleft:6px;
	border-bottom-left-radius:6px;
text-indent:0;
	border:1px solid #74b807;
	display:inline-block;
	color:#ffffff;
	font-family:arial;
	font-size:15px;
	font-weight:bold;
	font-style:normal;
height:50px;
	line-height:50px;
width:240px;
	text-decoration:none;
	text-align:center;
	text-shadow:0px 1px 0px #528009;
}.classname:hover {
	background:-webkit-gradient( linear, left top, left bottom, color-stop(0.05, #77a809), color-stop(1, #89c403) );
	background:-moz-linear-gradient( center top, #77a809 5%, #89c403 100% );
	filter:progid:DXImageTransform.Microsoft.gradient(startColorstr='#77a809', endColorstr='#89c403');
	background-color:#77a809;
}.classname:active {
	position:relative;
	top:1px;
		}
		
@media only screen and (max-width: 992px) {
	
		#sub-buuton1 {width: 38%;  }
		.featured-banner >div {
    max-width: 100%;
}
}
@media only screen and (max-width: 767px) {
	.main-head .right {
    max-width: 100%;
}
.main-head .right div{
    max-width: 100%;
}
iframe { max-width: 100%; }
		#sub-buuton1 {width: 100%; text-align: center; padding-bottom: 20px}
		#sub-content {width:100%; text-align: center; }
		.featured-banner >div { overflow: hidden; }
		.main.wrap.cf > .row {
    margin: 0;
}
.main-featured>.wrap.cf>.row.appear {
    margin: 0;
}
#sub-wide {
    margin-bottom: 20px;
}
}		</style>
		
<!--[if lt IE 9]>
<script src="https://tunnelingonline.com/wp-content/themes/tbm/js/html5.js" type="text/javascript"></script>
<![endif]-->


<script>
document.querySelector('head').innerHTML += '<style class="bunyad-img-effects-css">.main img, .main-footer img { opacity: 0; }</style>';
</script>
	

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/7534722/TBM_1', [300, 250], 'div-gpt-ad-1512666739886-0').addService(googletag.pubads());
    googletag.defineSlot('/7534722/TBM_2', [300, 250], 'div-gpt-ad-1512666739886-1').addService(googletag.pubads());
    googletag.defineSlot('/7534722/TBM_3', [300, 250], 'div-gpt-ad-1512666739886-2').addService(googletag.pubads());
    googletag.defineSlot('/7534722/TBM_4', [300, 250], 'div-gpt-ad-1512666739886-3').addService(googletag.pubads());
    googletag.defineSlot('/7534722/TBM_5', [300, 250], 'div-gpt-ad-1512666739886-4').addService(googletag.pubads());
    googletag.defineSlot('/7534722/TBM_6', [300, 250], 'div-gpt-ad-1512666739886-5').addService(googletag.pubads());
    googletag.defineSlot('/7534722/TBM_7', [300, 250], 'div-gpt-ad-1512666739886-6').addService(googletag.pubads());
    googletag.defineSlot('/7534722/TBM_8', [300, 250], 'div-gpt-ad-1512666739886-7').addService(googletag.pubads());
    googletag.defineSlot('/7534722/TBM_9', [300, 250], 'div-gpt-ad-1512666739886-8').addService(googletag.pubads());
    googletag.defineSlot('/7534722/TBM_970_90', [970, 90], 'div-gpt-ad-1512666739886-9').addService(googletag.pubads());
    googletag.defineSlot('/7534722/TBM_top', [728, 90], 'div-gpt-ad-1512666739886-10').addService(googletag.pubads());
    googletag.defineSlot('/7534722/TBM_SPOTLIGHT', [728, 90], 'div-gpt-ad-1512666739886-11').addService(googletag.pubads());
    googletag.defineSlot('/7534722/TBM_BACKGROUND', [1, 1], 'div-gpt-ad-1512666739886-12').addService(googletag.pubads());
	googletag.defineSlot('/7534722/TBM_INLINE', [300, 250], 'div-gpt-ad-1550693246237-0').addService(googletag.pubads());
	googletag.defineOutOfPageSlot('/7534722/TBM_Interstitial_Desktop', 'div-gpt-ad-1601408512352-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>

<script>
jQuery(document).ready(function ($) {
        var contentHeight = $('#mainHeight').outerHeight(true);
        $('#ad_bg').height(contentHeight);
});
</script>
</head>


<body class="post-template-default single single-post postid-19539 single-format-standard page-builder tribe-no-js tribe-bar-is-disabled right-sidebar boxed img-effects has-nav-dark has-head-default">
	
<!-- /7534722/TBM_Interstitial_Desktop -->
<div id='div-gpt-ad-1601408512352-0'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1601408512352-0'); });
  </script>
</div>
	
<a style="top: 0;
left: 0;
position: absolute;
display: inline;
width: 100%;
cursor: pointer;" id="ad_bg" href="http://pubads.g.doubleclick.net/gampad/clk?id=5604096426&iu=/7534722/TBM_BACKGROUND" target="_blank">&nbsp;</a>

<div class="main-wrap" id="mainHeight">

	
	
	<div class="top-bar hidden">
	
		
		<div class="search">
			<form role="search" action="https://tunnelingonline.com/" method="get">
				<input type="text" name="s" class="query live-search-query" value="" placeholder="Search..."/>
				<button class="search-button" type="submit"><i class="fa fa-search"></i></button>
			</form>
		</div> <!-- .search -->	
	</div>
	




	<div id="main-head" class="main-head">
		
		<div class="wrap">
			
			
			<header class="default">
				
				
				
				<div id="sub-wide">
	
	<div id="sub-container">
	
	<div id="sub-buuton1"><a href="https://tunnelingonline.com/subscribe/" class="classname">Subscribe to the Digital Issue</a></div>
    <div id="sub-content">
       To better serve our many subscribers that are working from home during this time, we are offering digital issues of TBM: Tunnel Business Magazine.  Please subscribe below to ensure delivery of future digital editions. Thank you and be well.</div>
		
	</div>
	
  </div>
				
				
				
			
				<div class="title">
							<a href="https://tunnelingonline.com/" title="Tunnel Business Magazine" rel="home">
		
														
								
				<img src="https://tunnelingonline.com/wp-content/uploads/2017/12/TBM_250x63.jpg" class="logo-image" alt="Tunnel Business Magazine" srcset="https://tunnelingonline.com/wp-content/uploads/2017/12/TBM_250x63.jpg ,https://tunnelingonline.com/wp-content/uploads/2017/12/TBM_500x125.jpg 2x" />
					 
						
		</a>				</div>
				
									
					<div class="right">
					<div class="textwidget custom-html-widget"><!-- /7534722/TBM_top -->
<div id="div-gpt-ad-1512666739886-10" style="height:90px; width:728px;">
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1512666739886-10'); });
</script>
</div></div>					</div>
					
								
			</header>
				
							
				
<div class="main-nav">
	<div class="navigation-wrap cf" data-sticky-nav="1" data-sticky-type="normal" data-sticky-logo="1">
	
		<nav class="navigation cf nav-dark has-search">
		
			<div class>
			
				<div class="mobile" data-type="off-canvas" data-search="1">
					<a href="#" class="selected">
						<span class="text">Navigate</span><span class="current"></span> <i class="hamburger fa fa-bars"></i>
					</a>
				</div>
				
				<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li class="sticky-logo"><a href="https://tunnelingonline.com/"><img src="https://tunnelingonline.com/wp-content/uploads/2017/12/TBM_580x580_white.png" /></a></li><li id="menu-item-34" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-11 menu-item-34"><a href="https://tunnelingonline.com/category/featured-stories/">Features</a>

<div class="mega-menu row">

	<div class="col-3 sub-cats">
		
		<ol class="sub-nav">
				<li id="menu-item-95" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-13 menu-item-95"><a href="https://tunnelingonline.com/category/editors-message/">Editor&#8217;s Message</a></li>
	<li id="menu-item-2198" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-30 menu-item-2198"><a href="https://tunnelingonline.com/category/product-showcase/">Product Showcase</a></li>
	<li id="menu-item-401" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-1 menu-item-401"><a href="https://tunnelingonline.com/category/tunnel-development-news/">Tunnel Updates</a></li>
	<li id="menu-item-704" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-704"><a title="Upcoming Tunneling Projects" href="https://tunnelingonline.com/upcoming-tunneling-projects/">Upcoming Projects</a></li>
		</ol>
	
	</div>


	<div class="col-9 extend">
	<section class="col-6 featured">
		
				
		<span class="heading">Featured</span>
		
		<div class="highlights">
		
					
			<article>
					
				<a href="https://tunnelingonline.com/tunneling-for-ladwp-frontier-kemper-building-river-supply-conduit-improvement-upper-reach-unit-7/" title="Tunneling for LADWP: Frontier-Kemper Building River Supply Conduit Improvement Upper Reach – Unit 7" class="image-link">
					<img width="351" height="185" src="https://tunnelingonline.com/wp-content/uploads/2021/08/ladwp-tbm-in-tunnel-351x185.jpg" class="image wp-post-image" alt="River Supply Conduit Improvement Upper Reach" title="Tunneling for LADWP: Frontier-Kemper Building River Supply Conduit Improvement Upper Reach – Unit 7" srcset="https://tunnelingonline.com/wp-content/uploads/2021/08/ladwp-tbm-in-tunnel-351x185.jpg 351w, https://tunnelingonline.com/wp-content/uploads/2021/08/ladwp-tbm-in-tunnel-351x185@2x.jpg 702w" sizes="(max-width: 351px) 100vw, 351px" />				</a>
				
							<div class="cf listing-meta meta above">
					
				<time datetime="2021-08-31T14:00:04-04:00" class="meta-item">August 31, 2021</time><span class="meta-item comments"><a href="https://tunnelingonline.com/tunneling-for-ladwp-frontier-kemper-building-river-supply-conduit-improvement-upper-reach-unit-7/#respond"><i class="fa fa-comments-o"></i> 0</a></span>					
			</div>
						
				<h2 class="post-title">
					<a href="https://tunnelingonline.com/tunneling-for-ladwp-frontier-kemper-building-river-supply-conduit-improvement-upper-reach-unit-7/" title="Tunneling for LADWP: Frontier-Kemper Building River Supply Conduit Improvement Upper Reach – Unit 7">Tunneling for LADWP: Frontier-Kemper Building River Supply Conduit Improvement Upper Reach – Unit 7</a>
				</h2>
				
								
			</article>
			
				
		</div>
	
	</section>  

	<section class="col-6 recent-posts">
	
		<span class="heading">Recent</span>
			
				
		<div class="posts-list">
	
						
			<div class="post">
				<a href="https://tunnelingonline.com/tunneling-for-ladwp-frontier-kemper-building-river-supply-conduit-improvement-upper-reach-unit-7/"><img width="110" height="96" src="https://tunnelingonline.com/wp-content/uploads/2021/08/ladwp-tbm-in-tunnel-110x96.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="River Supply Conduit Improvement Upper Reach" title="Tunneling for LADWP: Frontier-Kemper Building River Supply Conduit Improvement Upper Reach – Unit 7" srcset="https://tunnelingonline.com/wp-content/uploads/2021/08/ladwp-tbm-in-tunnel-110x96.jpg 110w, https://tunnelingonline.com/wp-content/uploads/2021/08/ladwp-tbm-in-tunnel-110x96@2x.jpg 220w" sizes="(max-width: 110px) 100vw, 110px" />				
								
				</a>
				
				<div class="content">
				
														
					<a href="https://tunnelingonline.com/tunneling-for-ladwp-frontier-kemper-building-river-supply-conduit-improvement-upper-reach-unit-7/">Tunneling for LADWP: Frontier-Kemper Building River Supply Conduit Improvement Upper Reach – Unit 7</a>
					
																					
				</div>
			</div>
			
						
			<div class="post">
				<a href="https://tunnelingonline.com/newmarket-microtunneling-twinning-project-will-improve-regional-systems-resiliency/"><img width="110" height="96" src="https://tunnelingonline.com/wp-content/uploads/2021/08/new-market-fairy-lake-shaft-110x96.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Shaft location" title="Newmarket Microtunneling: Twinning Project Will Improve Regional System’s Resiliency" srcset="https://tunnelingonline.com/wp-content/uploads/2021/08/new-market-fairy-lake-shaft-110x96.jpg 110w, https://tunnelingonline.com/wp-content/uploads/2021/08/new-market-fairy-lake-shaft-110x96@2x.jpg 220w" sizes="(max-width: 110px) 100vw, 110px" />				
								
				</a>
				
				<div class="content">
				
														
					<a href="https://tunnelingonline.com/newmarket-microtunneling-twinning-project-will-improve-regional-systems-resiliency/">Newmarket Microtunneling: Twinning Project Will Improve Regional System’s Resiliency</a>
					
																					
				</div>
			</div>
			
						
			<div class="post">
				<a href="https://tunnelingonline.com/can-covid-19-vaccinations-be-made-mandatory-for-construction-employees/"><img width="110" height="96" src="https://tunnelingonline.com/wp-content/uploads/2021/08/vaccine-closeup-110x96.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="vaccine" title="Can COVID-19 vaccinations be made mandatory for construction employees?" srcset="https://tunnelingonline.com/wp-content/uploads/2021/08/vaccine-closeup-110x96.jpg 110w, https://tunnelingonline.com/wp-content/uploads/2021/08/vaccine-closeup-110x96@2x.jpg 220w" sizes="(max-width: 110px) 100vw, 110px" />				
								
				</a>
				
				<div class="content">
				
														
					<a href="https://tunnelingonline.com/can-covid-19-vaccinations-be-made-mandatory-for-construction-employees/">Can COVID-19 vaccinations be made mandatory for construction employees?</a>
					
																					
				</div>
			</div>
			
						
		</div>
		
	</section>
	</div>
</div>
			</li>
<li id="menu-item-35" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-cat-6 menu-item-35"><a href="https://tunnelingonline.com/category/news/">News</a>

<div class="mega-menu row">

	<div class="col-3 sub-cats">
		
		<ol class="sub-nav">
				<li id="menu-item-11155" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-7 menu-item-11155"><a href="https://tunnelingonline.com/category/news/international-news/">International News</a></li>
	<li id="menu-item-11156" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-cat-8 menu-item-11156"><a href="https://tunnelingonline.com/category/news/north-american-news/">North American News</a></li>
		</ol>
	
	</div>


	<div class="col-9 extend">
	<section class="col-6 featured">
		
				
		<span class="heading">Featured</span>
		
		<div class="highlights">
		
					
			<article>
					
				<a href="https://tunnelingonline.com/robbins-develops-rectangular-rock-mining-machine-for-flat-invert/" title="Robbins Develops Rectangular Rock Mining Machine for Flat Invert" class="image-link">
					<img width="351" height="185" src="https://tunnelingonline.com/wp-content/uploads/2021/09/Robbins-Rectangular-Rock-Mining-Machine-2-351x185.jpg" class="image wp-post-image" alt="" title="Robbins Develops Rectangular Rock Mining Machine for Flat Invert" srcset="https://tunnelingonline.com/wp-content/uploads/2021/09/Robbins-Rectangular-Rock-Mining-Machine-2-351x185.jpg 351w, https://tunnelingonline.com/wp-content/uploads/2021/09/Robbins-Rectangular-Rock-Mining-Machine-2-351x185@2x.jpg 702w" sizes="(max-width: 351px) 100vw, 351px" />				</a>
				
							<div class="cf listing-meta meta above">
					
				<time datetime="2021-09-07T14:00:20-04:00" class="meta-item">September 7, 2021</time><span class="meta-item comments"><a href="https://tunnelingonline.com/robbins-develops-rectangular-rock-mining-machine-for-flat-invert/#respond"><i class="fa fa-comments-o"></i> 0</a></span>					
			</div>
						
				<h2 class="post-title">
					<a href="https://tunnelingonline.com/robbins-develops-rectangular-rock-mining-machine-for-flat-invert/" title="Robbins Develops Rectangular Rock Mining Machine for Flat Invert">Robbins Develops Rectangular Rock Mining Machine for Flat Invert</a>
				</h2>
				
								
			</article>
			
				
		</div>
	
	</section>  

	<section class="col-6 recent-posts">
	
		<span class="heading">Recent</span>
			
				
		<div class="posts-list">
	
						
			<div class="post">
				<a href="https://tunnelingonline.com/robbins-develops-rectangular-rock-mining-machine-for-flat-invert/"><img width="110" height="96" src="https://tunnelingonline.com/wp-content/uploads/2021/09/Robbins-Rectangular-Rock-Mining-Machine-2-110x96.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="Robbins Develops Rectangular Rock Mining Machine for Flat Invert" srcset="https://tunnelingonline.com/wp-content/uploads/2021/09/Robbins-Rectangular-Rock-Mining-Machine-2-110x96.jpg 110w, https://tunnelingonline.com/wp-content/uploads/2021/09/Robbins-Rectangular-Rock-Mining-Machine-2-110x96@2x.jpg 220w" sizes="(max-width: 110px) 100vw, 110px" />				
								
				</a>
				
				<div class="content">
				
														
					<a href="https://tunnelingonline.com/robbins-develops-rectangular-rock-mining-machine-for-flat-invert/">Robbins Develops Rectangular Rock Mining Machine for Flat Invert</a>
					
																					
				</div>
			</div>
			
						
			<div class="post">
				<a href="https://tunnelingonline.com/two-jimt-terratec-epbms-delivered-for-taiwans-taoyuan-mrt-green-line/"><img width="110" height="96" src="https://tunnelingonline.com/wp-content/uploads/2021/08/J280-210427-DJ-08-110x96.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="Two JIMT/TERRATEC EPBMs Delivered for Taiwan’s Taoyuan MRT Green Line" srcset="https://tunnelingonline.com/wp-content/uploads/2021/08/J280-210427-DJ-08-110x96.jpg 110w, https://tunnelingonline.com/wp-content/uploads/2021/08/J280-210427-DJ-08-110x96@2x.jpg 220w" sizes="(max-width: 110px) 100vw, 110px" />				
								
				</a>
				
				<div class="content">
				
														
					<a href="https://tunnelingonline.com/two-jimt-terratec-epbms-delivered-for-taiwans-taoyuan-mrt-green-line/">Two JIMT/TERRATEC EPBMs Delivered for Taiwan’s Taoyuan MRT Green Line</a>
					
																					
				</div>
			</div>
			
						
			<div class="post">
				<a href="https://tunnelingonline.com/mitchell-mercado-to-guide-michels-supplier-diversity-initiatives/"><img width="110" height="96" src="https://tunnelingonline.com/wp-content/uploads/2020/04/Michels-Corporation-logo-110x96.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="Mitchell, Mercado to Guide Michels&#8217; Supplier Diversity Initiatives" />				
								
				</a>
				
				<div class="content">
				
														
					<a href="https://tunnelingonline.com/mitchell-mercado-to-guide-michels-supplier-diversity-initiatives/">Mitchell, Mercado to Guide Michels&#8217; Supplier Diversity Initiatives</a>
					
																					
				</div>
			</div>
			
						
		</div>
		
	</section>
	</div>
</div>
			</li>
<li id="menu-item-1089" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1089"><a target="_blank" href="http://bmi-buyersguide.com/?domain=tunnelingonline">Directory</a>
<ul class="sub-menu">
	<li id="menu-item-17207" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17207"><a target="_blank" href="http://bmi-buyersguide.com/?domain=tunnelingonline">View Directory</a></li>
	<li id="menu-item-1091" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1091"><a title="Tunneling Directory Submission" href="https://tunnelingonline.com/tunneling-directory-submission/">Directory Submission</a></li>
</ul>
</li>
<li id="menu-item-11997" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-11997"><a href="#">Conferences</a>
<ul class="sub-menu">
	<li id="menu-item-7437" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7437"><a target="_blank" href="https://microtunnelingshortcourse.com/">Microtunneling Short Course</a></li>
	<li id="menu-item-7436" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7436"><a target="_blank" href="https://tunnelingshortcourse.com/">Tunneling Short Course</a></li>
	<li id="menu-item-7435" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7435"><a target="_blank" href="https://undergroundriskmanagement.com/">Underground Risk Mgmt</a></li>
	<li id="menu-item-12119" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12119"><a target="_blank" href="http://nodigshow.com/">NASTT&#8217;s No-Dig Show</a></li>
</ul>
</li>
<li id="menu-item-623" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-623"><a title="Tunneling Resources" href="#">Resources</a>
<ul class="sub-menu">
	<li id="menu-item-19156" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19156"><a href="https://tunnelingonline.com/videos-2/">Videos</a></li>
	<li id="menu-item-11859" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11859"><a href="https://tunnelingonline.com/classifieds/">Classifieds</a></li>
	<li id="menu-item-14903" class="menu-item menu-item-type-post_type_archive menu-item-object-tribe_events menu-item-14903"><a href="https://tunnelingonline.com/events/">Industry Events</a></li>
	<li id="menu-item-944" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-944"><a href="https://tunnelingonline.com/webinars/">Industry Webinars</a></li>
	<li id="menu-item-651" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-651"><a href="https://edu.benjaminmedia.com/">Resource Center</a></li>
</ul>
</li>
<li id="menu-item-11616" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-11616"><a href="https://tunnelingonline.com/subscribe/">Subscribe</a>
<ul class="sub-menu">
	<li id="menu-item-40" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40"><a title="North America Subscriptions" href="https://tunnelingonline.com/subscribe/">Magazine Subscriptions</a></li>
	<li id="menu-item-13899" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13899"><a href="https://tunnelingonline.com/free-enewsletter/">Free eNewsletter</a></li>
</ul>
</li>
<li id="menu-item-403" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-403"><a title="Contacts" href="https://tunnelingonline.com/contact-us/">Contact</a>
<ul class="sub-menu">
	<li id="menu-item-404" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-404"><a title="Advertising" href="https://tunnelingonline.com/advertising/">Advertising</a></li>
	<li id="menu-item-11862" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11862"><a href="https://tunnelingonline.com/contact-us/">Contact Us</a></li>
</ul>
</li>
</ul></div>				
						
			</div>
			
		</nav>
	
				
		<div class="nav-search -search">
					
			<div class="search-overlay">
				<a href="#" title="Search" class="search-icon"><i class="fa fa-search"></i></a>
				
		<div class="search">
			<form role="search" action="https://tunnelingonline.com/" method="get">
				<input type="text" name="s" class="query live-search-query" value="" placeholder="Search..."/>
				<button class="search-button" type="submit"><i class="fa fa-search"></i></button>
			</form>
		</div> <!-- .search -->			</div>
		</div>
		
				
	</div>
</div>				
							
		</div>
		
				
	</div><div class="featured-banner" style="border:1px solid red;">

<!-- /7534722/TBM_970_90 -->
<div id='div-gpt-ad-1512666739886-9' style='height:90px; width:970px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1512666739886-9'); });
</script>
</div>

</div>
	
	<div class="breadcrumbs-wrap">
		
		<div class="wrap">
		<div class="breadcrumbs"><span class="location">You are at:</span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="https://tunnelingonline.com/"><span itemprop="title">Home</span></a></span><span class="delim">&raquo;</span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url"  href="https://tunnelingonline.com/category/news/"><span itemprop="title">News</span></a></span><span class="delim">&raquo;</span><span class="current">Robbins Develops Rectangular Rock Mining Machine for Flat Invert</span></div>		</div>
		
	</div>


<div class="main wrap cf">

		
	<div class="row">
	
		<div class="col-8 main-content">
		
				
				
<article id="post-19539" class="post-19539 post type-post status-publish format-standard has-post-thumbnail category-news category-north-american-news tag-robbins">
	
	<header class="post-header cf">
	
	
		
		
				<div class="heading cf">
				
			<h1 class="post-title item fn">
			Robbins Develops Rectangular Rock Mining Machine for Flat Invert			</h1>
			
			<a href="https://tunnelingonline.com/robbins-develops-rectangular-rock-mining-machine-for-flat-invert/#respond" class="comments"><i class="fa fa-comments-o"></i> 0</a>
		
		</div>

		<div class="post-meta cf">
			<span class="posted-by">By 
				<span class="reviewer"><a href="https://tunnelingonline.com/author/meghab/" title="Posts by TBM Staff" rel="author">TBM Staff</a></span>
			</span>
			 
			<span class="posted-on">on				<span class="dtreviewed">
					<time class="value-title" datetime="2021-09-07T14:00:20-04:00" title="2021-09-07">September 7, 2021</time>
				</span>
			</span>
			
			<span class="cats"><a href="https://tunnelingonline.com/category/news/" rel="category tag">News</a>, <a href="https://tunnelingonline.com/category/news/north-american-news/" rel="category tag">North American News</a></span>
				
		</div>		
			
	</header><!-- .post-header -->

	

	<div class="post-container cf">
	
		<div class="post-content-right">
			<div class="post-content description ">
	
					
				
		<div id="attachment_19543" style="max-width: 1010px" class="wp-caption alignright"><a href="https://tunnelingonline.com/?attachment_id=19543" rel="attachment wp-att-19543"><img class="size-full wp-image-19543" src="https://tunnelingonline.com/wp-content/uploads/2021/09/Robbins-Rectangular-Rock-Mining-Machine-5.jpg" alt="" width="1000" height="600" srcset="https://tunnelingonline.com/wp-content/uploads/2021/09/Robbins-Rectangular-Rock-Mining-Machine-5.jpg 1000w, https://tunnelingonline.com/wp-content/uploads/2021/09/Robbins-Rectangular-Rock-Mining-Machine-5-300x180.jpg 300w, https://tunnelingonline.com/wp-content/uploads/2021/09/Robbins-Rectangular-Rock-Mining-Machine-5-768x461.jpg 768w, https://tunnelingonline.com/wp-content/uploads/2021/09/Robbins-Rectangular-Rock-Mining-Machine-5-300x180@2x.jpg 600w" sizes="(max-width: 1000px) 100vw, 1000px" /></a><p class="wp-caption-text">The MDM5000 is particularly useful wherever a rectangular profile is needed, such as train tunnels requiring a flat invert. The rectangular profile requires 30% less rock to be removed as compared with a circular cross section. Photo credit: Fresnillo Plc.</p></div>
<h4><em>Successful Employment of Mine Development Machine in Fresnillo, Mexico</em></h4>
<p><a href="https://www.robbinstbm.com/" target="_blank" rel="noopener"> Robbins</a>’ latest innovation is making good headway on a non-circular tunnel excavation in hard rock. The rectangular TBM, known as the MDM5000 (standing for Mine Development Machine with dimensions of 5.0 m x 4.5 m) is capable of excavating a flat tunnel invert for immediate use by rubber-tired vehicles. Employed by Mexico’s oldest silver mine, Fresnillo Plc, the MDM5000 is boring a mine access tunnel in andesite and shale with quartz intrusions that has defied earlier attempts using roadheaders. The successful operation is the result of extensive discussions between Robbins, who designed and supplied the machine, with TOPO machinery and Fresnillo Plc. <a href="https://youtu.be/mgFopWaf220" target="_blank" rel="noopener">View the video of the machine in action here.</a></p>
<div id="attachment_19544" style="max-width: 706px" class="wp-caption alignright"><a href="https://tunnelingonline.com/?attachment_id=19544" rel="attachment wp-att-19544"><img class="size-large wp-image-19544" src="https://tunnelingonline.com/wp-content/uploads/2021/09/Robbins-Rectangular-Rock-Mining-Machine-1-696x1024.jpg" alt="" width="696" height="1024" srcset="https://tunnelingonline.com/wp-content/uploads/2021/09/Robbins-Rectangular-Rock-Mining-Machine-1-696x1024.jpg 696w, https://tunnelingonline.com/wp-content/uploads/2021/09/Robbins-Rectangular-Rock-Mining-Machine-1-204x300.jpg 204w, https://tunnelingonline.com/wp-content/uploads/2021/09/Robbins-Rectangular-Rock-Mining-Machine-1-768x1130.jpg 768w, https://tunnelingonline.com/wp-content/uploads/2021/09/Robbins-Rectangular-Rock-Mining-Machine-1.jpg 1000w, https://tunnelingonline.com/wp-content/uploads/2021/09/Robbins-Rectangular-Rock-Mining-Machine-1-204x300@2x.jpg 408w" sizes="(max-width: 696px) 100vw, 696px" /></a><p class="wp-caption-text">The MDM5000 (standing for Mine Development Machine with dimensions of 5.0 m x 4.5 m) is capable of excavating a flat tunnel invert in hard rock.</p><div class='code-block code-block-1' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<!-- /7534722/TBM_INLINE -->
<div id='div-gpt-ad-1550693246237-0' style='height:280px; width:300px; margin-left:auto; margin-right:auto; margin-bottom:15px;'>
/**** Advertisement ****/
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1550693246237-0'); });
</script>
</div>
</div>
</div>
<p>“We decided to work with Robbins for their experience. A lot of people have tried to provide these kinds of machines but nobody has done it. Robbins used their experience and their skills to provide us with a rectangular profile machine,” said Fidel Morin, Projects Superintendent for Fresnillo Mine.</p>
<p>The technology is not only useful for the mining industry, but also for many applications in civil tunneling. While other machines have been developed for soft ground, the MDM5000 represents the first successful foray into rectangular hard rock tunneling. “We’re very pleased to add non-circular tunneling to our wheelhouse of solutions that continues to include TBMs, conveyors, cutters, and more. We see applications for the MDM wherever a rectangular profile is needed, such as train tunnels requiring a flat invert. In a traditional circular tunnel, the invert is filled or an invert segment is needed, but with the MDM 30% less rock is required to be removed from the profile,” said Robbins President Lok Home.</p>
<p>With more than 1,700 m of advance thus far at rates up to 52 m in one week and 191 m in one month, the MDM is significantly faster than drill and blast excavation. “We’re making history. Fresnillo is always looking for new technology, and we believe that the usage of the MDM5000 is going to be something extremely successful, not only for our company but also for the industry,” said Morin.</p>
<p>The MDM5000 has undergone major component enhancements during the course of its successful bore at Fresnillo mine. It was first transported to the -695 m level of the mine and underwent final assembly and launch in a cavern, where sections of the MDM were moved by crawlers and pieces were lifted by hoist. The machine is now boring a 270-degree spiral to end above the original tunnel.  It will then be backed up to the original tunnel and continue driving straight ahead.</p>
<div id="attachment_19542" style="max-width: 1010px" class="wp-caption alignright"><a href="https://tunnelingonline.com/?attachment_id=19542" rel="attachment wp-att-19542"><img class="wp-image-19542 size-full" src="https://tunnelingonline.com/wp-content/uploads/2021/09/Robbins-Rectangular-Rock-Mining-Machine-4.jpg" alt="" width="1000" height="600" srcset="https://tunnelingonline.com/wp-content/uploads/2021/09/Robbins-Rectangular-Rock-Mining-Machine-4.jpg 1000w, https://tunnelingonline.com/wp-content/uploads/2021/09/Robbins-Rectangular-Rock-Mining-Machine-4-300x180.jpg 300w, https://tunnelingonline.com/wp-content/uploads/2021/09/Robbins-Rectangular-Rock-Mining-Machine-4-768x461.jpg 768w, https://tunnelingonline.com/wp-content/uploads/2021/09/Robbins-Rectangular-Rock-Mining-Machine-4-300x180@2x.jpg 600w" sizes="(max-width: 1000px) 100vw, 1000px" /></a><p class="wp-caption-text">Robbins Field Service personnel inspect the cutting face of the MDM5000 tunnel operation. To date, the machine has bored more than 1,700 m at rates up to 52 m in one week and 191 m in one month.</p></div>
<p>Developed for use in rock up to 200 MPa UCS, the MDM5000 utilizes disc cutter technology proven on traditional, circular TBMs. During excavation a reciprocating cutterhead and swinging cutterhead motion create a rectangular cross section tunnel.</p>
<p>The MDM offers a number of advantages over drill and blast. MDM tunneling has advance rates roughly twice those of a drill and blast heading, and results in smooth tunnel walls, less overbreak, and minimized ground support. The increased advance rates are partly due to the machine’s continuous progress, unlike drill and blast operations where crews must exit the tunnel during blasting for safety. In addition, simultaneous ground support installation further increases overall advance rates compared with drill and blast operations that must install ground support sequentially.</p>
<p><a href="https://tunnelingonline.com/robbins-crossover-tbm-breaks-world-records-in-turkey/">RELATED: Robbins Crossover TBM Breaks World Records in Turkey</a></p>
		
		
		
				
				
			</div><!-- .post-content -->
		</div>
		
	</div>
	
	
	
	
	<div class="post-share">
		<span class="text">Share.</span>
		
		<span class="share-links">

			<a href="http://twitter.com/home?status=https%3A%2F%2Ftunnelingonline.com%2Frobbins-develops-rectangular-rock-mining-machine-for-flat-invert%2F" class="fa fa-twitter" title="Tweet It" target="_blank">
				<span class="visuallyhidden">Twitter</span></a>
				
			<a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Ftunnelingonline.com%2Frobbins-develops-rectangular-rock-mining-machine-for-flat-invert%2F" class="fa fa-facebook" title="Share on Facebook" target="_blank">
				<span class="visuallyhidden">Facebook</span></a>
				
			<a href="http://plus.google.com/share?url=https%3A%2F%2Ftunnelingonline.com%2Frobbins-develops-rectangular-rock-mining-machine-for-flat-invert%2F" class="fa fa-google-plus" title="Share on Google+" target="_blank">
				<span class="visuallyhidden">Google+</span></a>
				
			<a href="http://pinterest.com/pin/create/button/?url=https%3A%2F%2Ftunnelingonline.com%2Frobbins-develops-rectangular-rock-mining-machine-for-flat-invert%2F&amp;media=https%3A%2F%2Ftunnelingonline.com%2Fwp-content%2Fuploads%2F2021%2F09%2FRobbins-Rectangular-Rock-Mining-Machine-2.jpg" class="fa fa-pinterest"
				title="Share on Pinterest" target="_blank">
				<span class="visuallyhidden">Pinterest</span></a>
				
			<a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Ftunnelingonline.com%2Frobbins-develops-rectangular-rock-mining-machine-for-flat-invert%2F" class="fa fa-linkedin" title="Share on LinkedIn" target="_blank">
				<span class="visuallyhidden">LinkedIn</span></a>
				
			<a href="http://www.tumblr.com/share/link?url=https%3A%2F%2Ftunnelingonline.com%2Frobbins-develops-rectangular-rock-mining-machine-for-flat-invert%2F&amp;name=Robbins+Develops+Rectangular+Rock+Mining+Machine+for+Flat+Invert" class="fa fa-tumblr"
				title="Share on Tumblr" target="_blank">
				<span class="visuallyhidden">Tumblr</span></a>
				
			<a href="mailto:?subject=Robbins%20Develops%20Rectangular%20Rock%20Mining%20Machine%20for%20Flat%20Invert&amp;body=https%3A%2F%2Ftunnelingonline.com%2Frobbins-develops-rectangular-rock-mining-machine-for-flat-invert%2F" class="fa fa-envelope-o"
				title="Share via Email">
				<span class="visuallyhidden">Email</span></a>
			
		</span>
	</div>
	
		
</article>



	<section class="navigate-posts">
	
		<div class="previous"><span class="main-color title"><i class="fa fa-chevron-left"></i> Previous Article</span><span class="link"><a href="https://tunnelingonline.com/worldsensing-appoints-denes-as-commercial-director/" rel="prev">Worldsensing Appoints Dénes as Commercial Director</a></span>		</div>
		
		<div class="next">		</div>
		
	</section>



	<div class="author-box">
		<h3 class="section-head">About Author</h3>

				<section class="author-info">
		
			<img alt='' src='https://secure.gravatar.com/avatar/0f1614ae436f3a41a9a0765ae8518e37?s=100&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/0f1614ae436f3a41a9a0765ae8518e37?s=200&#038;d=mm&#038;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' />			
			<div class="description">
				<a href="https://tunnelingonline.com/author/meghab/" title="Posts by TBM Staff" rel="author">TBM Staff</a>				
				<ul class="social-icons">
								</ul>
				
				<p class="bio"></p>
			</div>
			
		</section>	</div>


	
	<section class="related-posts">
		<h3 class="section-head"><span class="color">Related</span> Posts</h3> 
		<ul class="highlights-box three-col related-posts">
		
				
			<li class="highlights column one-third">
				
				<article>
						
					<a href="https://tunnelingonline.com/two-jimt-terratec-epbms-delivered-for-taiwans-taoyuan-mrt-green-line/" title="Two JIMT/TERRATEC EPBMs Delivered for Taiwan’s Taoyuan MRT Green Line" class="image-link">
						<img width="214" height="140" src="https://tunnelingonline.com/wp-content/uploads/2021/08/J280-210427-DJ-08-214x140.jpg" class="image wp-post-image" alt="" title="Two JIMT/TERRATEC EPBMs Delivered for Taiwan’s Taoyuan MRT Green Line" srcset="https://tunnelingonline.com/wp-content/uploads/2021/08/J280-210427-DJ-08-214x140.jpg 214w, https://tunnelingonline.com/wp-content/uploads/2021/08/J280-210427-DJ-08-214x140@2x.jpg 428w" sizes="(max-width: 214px) 100vw, 214px" />	
											</a>
					
										
					<h2><a href="https://tunnelingonline.com/two-jimt-terratec-epbms-delivered-for-taiwans-taoyuan-mrt-green-line/" title="Two JIMT/TERRATEC EPBMs Delivered for Taiwan’s Taoyuan MRT Green Line">Two JIMT/TERRATEC EPBMs Delivered for Taiwan’s Taoyuan MRT Green Line</a></h2>
					
										
				</article>
			</li>
			
				
			<li class="highlights column one-third">
				
				<article>
						
					<a href="https://tunnelingonline.com/mitchell-mercado-to-guide-michels-supplier-diversity-initiatives/" title="Mitchell, Mercado to Guide Michels&#8217; Supplier Diversity Initiatives" class="image-link">
						<img width="214" height="140" src="https://tunnelingonline.com/wp-content/uploads/2020/04/Michels-Corporation-logo-214x140.jpg" class="image wp-post-image" alt="" title="Mitchell, Mercado to Guide Michels&#8217; Supplier Diversity Initiatives" />	
											</a>
					
										
					<h2><a href="https://tunnelingonline.com/mitchell-mercado-to-guide-michels-supplier-diversity-initiatives/" title="Mitchell, Mercado to Guide Michels&#8217; Supplier Diversity Initiatives">Mitchell, Mercado to Guide Michels&#8217; Supplier Diversity Initiatives</a></h2>
					
										
				</article>
			</li>
			
				
			<li class="highlights column one-third">
				
				<article>
						
					<a href="https://tunnelingonline.com/lithos-engineering-welcomes-new-team-members/" title="Lithos Engineering Welcomes New Team Members" class="image-link">
						<img width="214" height="140" src="https://tunnelingonline.com/wp-content/uploads/2018/06/lithos-engineering-214x140.jpg" class="image wp-post-image" alt="Lithos Engineering" title="Lithos Engineering Welcomes New Team Members" />	
											</a>
					
										
					<h2><a href="https://tunnelingonline.com/lithos-engineering-welcomes-new-team-members/" title="Lithos Engineering Welcomes New Team Members">Lithos Engineering Welcomes New Team Members</a></h2>
					
										
				</article>
			</li>
			
				</ul>
	</section>

	
				<div class="comments">
				
	
	<div id="comments">

		
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><span class="section-head">Leave A Reply</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/robbins-develops-rectangular-rock-mining-machine-for-flat-invert/#respond" style="display:none;">Cancel Reply</a></small></h3><p class="must-log-in">You must be <a href="https://tunnelingonline.com/wp-login.php?redirect_to=https%3A%2F%2Ftunnelingonline.com%2Frobbins-develops-rectangular-rock-mining-machine-for-flat-invert%2F">logged in</a> to post a comment.</p>	</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
	</div><!-- #comments -->
				</div>
	
				
		</div>
		
		
			
		
		
		<aside class="col-4 sidebar" data-sticky="1">
		
					<div class="theiaStickySidebar">
			
				<ul>
				
				<li id="search-2" class="widget widget_search"><form role="search" method="get" class="search-form" action="https://tunnelingonline.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></li>
<li id="text-2" class="widget widget_text">			<div class="textwidget"><!-- /7534722/TBM_1 -->
<div id='div-gpt-ad-1512666739886-0' style='margin-bottom:35px; border:1px solid #000; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1512666739886-0'); });
</script>
</div>

<!-- /7534722/TBM_2 -->
<div id='div-gpt-ad-1512666739886-1' style='width:300px; margin-bottom:35px; border:1px solid #000;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1512666739886-1'); });
</script>
</div></div>
		</li>

			<li id="bunyad-latest-posts-widget-2" class="widget latest-posts">			
							<h3 class="widgettitle">TBM&#039;s Most Recent Articles</h3>						
			<ul class="posts-list">
			
							<li>
				
					<a href="https://tunnelingonline.com/robbins-develops-rectangular-rock-mining-machine-for-flat-invert/"><img width="110" height="96" src="https://tunnelingonline.com/wp-content/uploads/2021/09/Robbins-Rectangular-Rock-Mining-Machine-2-110x96.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="Robbins Develops Rectangular Rock Mining Machine for Flat Invert" srcset="https://tunnelingonline.com/wp-content/uploads/2021/09/Robbins-Rectangular-Rock-Mining-Machine-2-110x96.jpg 110w, https://tunnelingonline.com/wp-content/uploads/2021/09/Robbins-Rectangular-Rock-Mining-Machine-2-110x96@2x.jpg 220w" sizes="(max-width: 110px) 100vw, 110px" />					
										
					</a>
					
					<div class="content">
					
											
						<a href="https://tunnelingonline.com/robbins-develops-rectangular-rock-mining-machine-for-flat-invert/" title="Robbins Develops Rectangular Rock Mining Machine for Flat Invert">
							Robbins Develops Rectangular Rock Mining Machine for Flat Invert</a>
							
																							
					</div>
				
				</li>
							<li>
				
					<a href="https://tunnelingonline.com/worldsensing-appoints-denes-as-commercial-director/"><img width="110" height="96" src="https://tunnelingonline.com/wp-content/uploads/2020/05/Worldsensing-logo-110x96.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="Worldsensing Appoints Dénes as Commercial Director" />					
										
					</a>
					
					<div class="content">
					
											
						<a href="https://tunnelingonline.com/worldsensing-appoints-denes-as-commercial-director/" title="Worldsensing Appoints Dénes as Commercial Director">
							Worldsensing Appoints Dénes as Commercial Director</a>
							
																							
					</div>
				
				</li>
							<li>
				
					<a href="https://tunnelingonline.com/two-jimt-terratec-epbms-delivered-for-taiwans-taoyuan-mrt-green-line/"><img width="110" height="96" src="https://tunnelingonline.com/wp-content/uploads/2021/08/J280-210427-DJ-08-110x96.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="Two JIMT/TERRATEC EPBMs Delivered for Taiwan’s Taoyuan MRT Green Line" srcset="https://tunnelingonline.com/wp-content/uploads/2021/08/J280-210427-DJ-08-110x96.jpg 110w, https://tunnelingonline.com/wp-content/uploads/2021/08/J280-210427-DJ-08-110x96@2x.jpg 220w" sizes="(max-width: 110px) 100vw, 110px" />					
										
					</a>
					
					<div class="content">
					
											
						<a href="https://tunnelingonline.com/two-jimt-terratec-epbms-delivered-for-taiwans-taoyuan-mrt-green-line/" title="Two JIMT/TERRATEC EPBMs Delivered for Taiwan’s Taoyuan MRT Green Line">
							Two JIMT/TERRATEC EPBMs Delivered for Taiwan’s Taoyuan MRT Green Line</a>
							
																							
					</div>
				
				</li>
							<li>
				
					<a href="https://tunnelingonline.com/tunnel-achievement-award-digindy-tunnel-system/"><img width="110" height="96" src="https://tunnelingonline.com/wp-content/uploads/2021/08/pleasant-run-insertion-110x96.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Pleasant Run" title="Tunnel Achievement Award: DigIndy Tunnel System" srcset="https://tunnelingonline.com/wp-content/uploads/2021/08/pleasant-run-insertion-110x96.jpg 110w, https://tunnelingonline.com/wp-content/uploads/2021/08/pleasant-run-insertion-110x96@2x.jpg 220w" sizes="(max-width: 110px) 100vw, 110px" />					
										
					</a>
					
					<div class="content">
					
											
						<a href="https://tunnelingonline.com/tunnel-achievement-award-digindy-tunnel-system/" title="Tunnel Achievement Award: DigIndy Tunnel System">
							Tunnel Achievement Award: DigIndy Tunnel System</a>
							
																							
					</div>
				
				</li>
							<li>
				
					<a href="https://tunnelingonline.com/tunneling-for-ladwp-frontier-kemper-building-river-supply-conduit-improvement-upper-reach-unit-7/"><img width="110" height="96" src="https://tunnelingonline.com/wp-content/uploads/2021/08/ladwp-tbm-in-tunnel-110x96.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="River Supply Conduit Improvement Upper Reach" title="Tunneling for LADWP: Frontier-Kemper Building River Supply Conduit Improvement Upper Reach – Unit 7" srcset="https://tunnelingonline.com/wp-content/uploads/2021/08/ladwp-tbm-in-tunnel-110x96.jpg 110w, https://tunnelingonline.com/wp-content/uploads/2021/08/ladwp-tbm-in-tunnel-110x96@2x.jpg 220w" sizes="(max-width: 110px) 100vw, 110px" />					
										
					</a>
					
					<div class="content">
					
											
						<a href="https://tunnelingonline.com/tunneling-for-ladwp-frontier-kemper-building-river-supply-conduit-improvement-upper-reach-unit-7/" title="Tunneling for LADWP: Frontier-Kemper Building River Supply Conduit Improvement Upper Reach – Unit 7">
							Tunneling for LADWP: Frontier-Kemper Building River Supply Conduit Improvement Upper Reach – Unit 7</a>
							
																							
					</div>
				
				</li>
						</ul>
			
			</li>
<li id="text-5" class="widget widget_text">			<div class="textwidget"><!-- /7534722/TBM_3 -->
<div id='div-gpt-ad-1512666739886-2' style='height:250px; width:300px; margin-bottom:35px; border:1px solid #000;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1512666739886-2'); });
</script>
</div>

<!-- /7534722/TBM_4 -->
<div id='div-gpt-ad-1512666739886-3' style='height:250px; width:300px; margin-bottom:35px; border:1px solid #000;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1512666739886-3'); });
</script>
</div>

<!-- /7534722/TBM_5 -->
<div id='div-gpt-ad-1512666739886-4' style='height:250px; width:300px; margin-bottom:35px; border:1px solid #000;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1512666739886-4'); });
</script>
</div>

<!-- /7534722/TBM_6 -->
<div id='div-gpt-ad-1512666739886-5' style='height:250px; width:300px; margin-bottom:35px; border:1px solid #000;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1512666739886-5'); });
</script>
</div>

<!-- /7534722/TBM_7 -->
<div id='div-gpt-ad-1512666739886-6' style='height:250px; width:300px; margin-bottom:35px; border:1px solid #000;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1512666739886-6'); });
</script>
</div>

<!-- /7534722/TBM_8 -->
<div id='div-gpt-ad-1512666739886-7' style='height:250px; width:300px; margin-bottom:35px; border:1px solid #000;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1512666739886-7'); });
</script>
</div>

<!-- /7534722/TBM_9 -->
<div id='div-gpt-ad-1512666739886-8' style='height:250px; width:300px; margin-bottom:35px; border:1px solid #000;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1512666739886-8'); });
</script>
</div></div>
		</li>
		
				</ul>
		
			</div>
		
		</aside>
		
		
	</div> <!-- .row -->
		
	
</div> <!-- .main -->

		
	<footer class="main-footer">
	
			<div class="wrap">
		
					<ul class="widgets row cf">
				<li class="widget col-4 widget_text"><h3 class="widgettitle">Read TBM Online</h3>			<div class="textwidget"><div align="center"><a href="https://www.mydigitalpublication.com/publication/?i=693005" target="_blank" rel="noopener"><img src="https://tunnelingonline.com/wp-content/uploads/2021/04/mag-tbm-feb-2021.jpg" width="210" /></a><br />
View our Digital Edition</div>
</div>
		</li><li class="widget col-4 widget_nav_menu"><h3 class="widgettitle">Latest on TBM</h3><div class="menu-footer-1-container"><ul id="menu-footer-1" class="menu"><li id="menu-item-631" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-631"><a href="https://tunnelingonline.com/category/cover-stories/">Cover Stories</a></li>
<li id="menu-item-633" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-633"><a href="https://tunnelingonline.com/category/featured-stories/">Featured Stories</a></li>
<li id="menu-item-2222" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2222"><a href="https://tunnelingonline.com/category/product-showcase/">Product Showcase</a></li>
<li id="menu-item-632" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-632"><a href="https://tunnelingonline.com/category/editors-message/">Editor&#8217;s Message</a></li>
</ul></div></li><li class="widget col-4 widget_nav_menu"><h3 class="widgettitle">Contact TBM</h3><div class="menu-contact-us-container"><ul id="menu-contact-us" class="menu"><li id="menu-item-2224" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2224"><a href="https://tunnelingonline.com/advertising/">Advertising</a></li>
<li id="menu-item-2225" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2225"><a target="_blank" href="http://www.benjaminmedia.com">Benjamin Media Inc.</a></li>
</ul></div></li>			</ul>
				
		</div>
	
		
	
			<div class="lower-foot">
			<div class="wrap">
		
						
			<div class="widgets">
							<div class="textwidget"><div>
<p>Copyright 2019 Benjamin Media, Inc.     |     <a href="https://twitter.com/tbmag" target="_blank" rel="noopener"><img src="https://tunnelingonline.com/wp-content/uploads/2017/12/twitter_tbmag.png" alt="@TBMag" width="20" /></a></p>
</div>
</div>
					</div>
			
					
			</div>
		</div>		
		
	</footer>
	
</div> <!-- .main-wrap -->

		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"Article","headline":"Robbins Develops Rectangular Rock Mining Machine for Flat Invert","url":"https:\/\/tunnelingonline.com\/robbins-develops-rectangular-rock-mining-machine-for-flat-invert\/","image":{"@type":"ImageObject","url":"https:\/\/tunnelingonline.com\/wp-content\/uploads\/2021\/09\/Robbins-Rectangular-Rock-Mining-Machine-2-702x336.jpg","width":702,"height":336},"datePublished":"2021-09-07T14:00:20-04:00","dateModified":"2021-09-07T08:42:29-04:00","author":{"@type":"Person","name":"TBM Staff"},"publisher":{"@type":"Organization","name":"Tunnel Business Magazine","logo":{"@type":"ImageObject","url":"https:\/\/tunnelingonline.com\/wp-content\/uploads\/2017\/12\/TBM_250x63.jpg"}},"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/tunnelingonline.com\/robbins-develops-rectangular-rock-mining-machine-for-flat-invert\/"}}</script>
<script>
    jQuery(document).ready(function () {
		jQuery.post('https://tunnelingonline.com?ga_action=googleanalytics_get_script', {action: 'googleanalytics_get_script'}, function(response) {
			var s = document.createElement("script");
			s.type = "text/javascript";
			s.innerHTML = response;
			jQuery("head").append(s);
		});
    });
</script><script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};var tribe_system_info = {"sysinfo_optin_nonce":"ca9a4003c9","clipboard_btn_text":"Copy to clipboard","clipboard_copied_text":"System info copied","clipboard_fail_text":"Press \"Cmd + C\" to copy"};/* ]]> */ </script><script type='text/javascript' src='https://tunnelingonline.com/wp-includes/js/comment-reply.min.js?ver=4.9.2'></script>
<script type='text/javascript' src='https://tunnelingonline.com/wp-content/plugins/counter-number-pro/assets/js/bootstrap.js?ver=4.9.2'></script>
<script type='text/javascript' src='https://tunnelingonline.com/wp-content/plugins/counter-number-pro/assets/js/counter_nscript.js?ver=4.9.2'></script>
<script type='text/javascript' src='https://tunnelingonline.com/wp-content/plugins/counter-number-pro/assets/js/jquery.counterup.min.js?ver=4.9.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var Bunyad = {"ajaxurl":"https:\/\/tunnelingonline.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://tunnelingonline.com/wp-content/themes/tbm/js/bunyad-theme.js?ver=3.1.0'></script>
<script type='text/javascript' src='https://tunnelingonline.com/wp-content/themes/tbm/js/jquery.flexslider-min.js?ver=3.1.0'></script>
<script type='text/javascript' src='https://tunnelingonline.com/wp-content/themes/tbm/js/jquery.sticky-sidebar.min.js?ver=3.1.0'></script>
<script type='text/javascript' src='https://tunnelingonline.com/wp-includes/js/wp-embed.min.js?ver=4.9.2'></script>
<script type="text/javascript" id="slb_context">/* <![CDATA[ */if ( !!window.jQuery ) {(function($){$(document).ready(function(){if ( !!window.SLB ) { {$.extend(SLB, {"context":["public","user_guest"]});} }})})(jQuery);}/* ]]> */</script>
		<link rel="stylesheet" href="https://olytics.omeda.com/olytics/css/v3/p/olytics.css" />
			<script type="text/javascript">
			// olytics 3.0
			window.olytics||(window.olytics=[]),window.olytics.methods=["fire","confirm"],window.olytics.factory=function(i){return function(){var t=Array.prototype.slice.call(arguments);return t.unshift(i),window.olytics.push(t),window.olytics}};for(var i=0;i<window.olytics.methods.length;i++){var method=window.olytics.methods[i];window.olytics[method]=window.olytics.factory(method)}olytics.load=function(i){if(!document.getElementById("olyticsImport")){window.a=window.olytics;var t=document.createElement("script");t.async=!0,t.id="olyticsImport",t.type="text/javascript";var o="";void 0!==i&&void 0!==i.oid&&(o=i.oid),t.setAttribute("data-oid",o),t.src="https://olytics.omeda.com/olytics/js/v3/p/olytics.min.js",t.addEventListener("load",function(t){for(olytics.initialize({Olytics:i});window.a.length>0;){var o=window.a.shift(),s=o.shift();olytics[s]&&olytics[s].apply(olytics,o)}},!1);var s=document.getElementsByTagName("script")[0];s.parentNode.insertBefore(t,s)}},olytics.load({oid:"9456565a8e514cc3b9492b8f01eaa054"});
		</script>

		<script>
			olytics.fire(
				{
				behaviorId: '6456G7901134A6F'
				}
			); </script>
</body>

<script>
function resetCSS() {
        var myElements = window.document.querySelectorAll(".ts_container");
        for (var i = 0; i < myElements.length; i++) {
                myElements[i].style.visibility = 'visible';
        }
}
//var delay = window.setTimeout(resetCSS, 1000);

</script>

</html>