
<!DOCTYPE html>

<!--[if IE 8]> <html class="ie ie8" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 9]> <html class="ie ie9" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if gt IE 9]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->

<head>


<meta charset="UTF-8" />


 
<meta name="viewport" content="width=device-width, initial-scale=1" />
<meta http-equiv="X-UA-Compatible" content="IE=edge" />
<link rel="pingback" href="https://tunnelingonline.com/xmlrpc.php" />
	

	

<!-- This site is optimized with the Yoast SEO plugin v9.6 - https://yoast.com/wordpress/plugins/seo/ -->
<title>Brokk Appoints First Business Development Manager</title>
<meta name="description" content="Brokk, a leading manufacturer of remote-controlled demolition machines, appointed Jeff Keeling as its first business development manager."/>
<link rel="canonical" href="https://tunnelingonline.com/brokk-appoints-first-business-development-manager/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Brokk Appoints First Business Development Manager" />
<meta property="og:description" content="Brokk, a leading manufacturer of remote-controlled demolition machines, appointed Jeff Keeling as its first business development manager." />
<meta property="og:url" content="https://tunnelingonline.com/brokk-appoints-first-business-development-manager/" />
<meta property="og:site_name" content="Tunnel Business Magazine" />
<meta property="article:tag" content="Brokk" />
<meta property="article:section" content="People" />
<meta property="article:published_time" content="2019-07-16T14:00:39+00:00" />
<meta property="article:modified_time" content="2019-07-15T17:00:21+00:00" />
<meta property="og:updated_time" content="2019-07-15T17:00:21+00:00" />
<meta property="og:image" content="https://tunnelingonline.com/wp-content/uploads/2018/07/brokk-demolition.png" />
<meta property="og:image:secure_url" content="https://tunnelingonline.com/wp-content/uploads/2018/07/brokk-demolition.png" />
<meta property="og:image:width" content="1000" />
<meta property="og:image:height" content="600" />
<script type='application/ld+json'>{"@context":"https://schema.org","@type":"Organization","url":"https://tunnelingonline.com/","sameAs":[],"@id":"https://tunnelingonline.com/#organization","name":"Tunnel Business Magazine","logo":""}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//platform-api.sharethis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Tunnel Business Magazine &raquo; Feed" href="https://tunnelingonline.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Tunnel Business Magazine &raquo; Comments Feed" href="https://tunnelingonline.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Tunnel Business Magazine &raquo; iCal Feed" href="https://tunnelingonline.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Tunnel Business Magazine &raquo; Brokk Appoints First Business Development Manager Comments Feed" href="https://tunnelingonline.com/brokk-appoints-first-business-development-manager/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/tunnelingonline.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.2"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='https://tunnelingonline.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpsm_counter_pro-font-awesome-front-css'  href='https://tunnelingonline.com/wp-content/plugins/counter-number-pro/assets/css/font-awesome/css/font-awesome.min.css?ver=4.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpsm_counter_pro_bootstrap-front-css'  href='https://tunnelingonline.com/wp-content/plugins/counter-number-pro/assets/css/bootstrap-front.css?ver=4.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpsm_counter_pro_column-css'  href='https://tunnelingonline.com/wp-content/plugins/counter-number-pro/assets/css/counter-column.css?ver=4.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='https://tunnelingonline.com/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.4.3.1' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<link rel='stylesheet' id='smartmag-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C400Italic%2C600%2C700%7CRoboto+Slab%7CMerriweather%3A300italic&#038;subset' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-core-css'  href='https://tunnelingonline.com/wp-content/themes/tbm/style.css?ver=3.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-responsive-css'  href='https://tunnelingonline.com/wp-content/themes/tbm/css/responsive.css?ver=3.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='pretty-photo-css'  href='https://tunnelingonline.com/wp-content/themes/tbm/css/prettyPhoto.css?ver=3.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-font-awesome-css'  href='https://tunnelingonline.com/wp-content/themes/tbm/css/fontawesome/css/font-awesome.min.css?ver=3.1.0' type='text/css' media='all' />
<style id='smartmag-font-awesome-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='slb_core-css'  href='https://tunnelingonline.com/wp-content/plugins/simple-lightbox/client/css/app.css?ver=2.7.0' type='text/css' media='all' />
<script type='text/javascript' src='https://tunnelingonline.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://tunnelingonline.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://tunnelingonline.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.4.3.1'></script>
<script type='text/javascript' src='https://tunnelingonline.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.4.3.1'></script>
<script type='text/javascript' src='https://tunnelingonline.com/wp-content/themes/tbm/js/jquery.prettyPhoto.js?ver=4.9.2'></script>
<script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js#product=ga'></script>
<link rel='https://api.w.org/' href='https://tunnelingonline.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://tunnelingonline.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://tunnelingonline.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.2" />
<link rel='shortlink' href='https://tunnelingonline.com/?p=15280' />
<link rel="alternate" type="application/json+oembed" href="https://tunnelingonline.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftunnelingonline.com%2Fbrokk-appoints-first-business-development-manager%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://tunnelingonline.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftunnelingonline.com%2Fbrokk-appoints-first-business-development-manager%2F&#038;format=xml" />
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://tunnelingonline.com"><link rel="https://theeventscalendar.com/" href="https://tunnelingonline.com/wp-json/tribe/events/v1/" /><meta name="generator" content="Powered by Slider Revolution 5.4.3.1 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />
<link rel="icon" href="https://tunnelingonline.com/wp-content/uploads/2017/12/cropped-TBM_580x580-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://tunnelingonline.com/wp-content/uploads/2017/12/cropped-TBM_580x580-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://tunnelingonline.com/wp-content/uploads/2017/12/cropped-TBM_580x580-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://tunnelingonline.com/wp-content/uploads/2017/12/cropped-TBM_580x580-270x270.jpg" />
<script type="text/javascript">function setREVStartSize(e){
				try{ var i=jQuery(window).width(),t=9999,r=0,n=0,l=0,f=0,s=0,h=0;					
					if(e.responsiveLevels&&(jQuery.each(e.responsiveLevels,function(e,f){f>i&&(t=r=f,l=e),i>f&&f>r&&(r=f,n=e)}),t>r&&(l=n)),f=e.gridheight[l]||e.gridheight[0]||e.gridheight,s=e.gridwidth[l]||e.gridwidth[0]||e.gridwidth,h=i/s,h=h>1?1:h,f=Math.round(h*f),"fullscreen"==e.sliderLayout){var u=(e.c.width(),jQuery(window).height());if(void 0!=e.fullScreenOffsetContainer){var c=e.fullScreenOffsetContainer.split(",");if (c) jQuery.each(c,function(e,i){u=jQuery(i).length>0?u-jQuery(i).outerHeight(!0):u}),e.fullScreenOffset.split("%").length>1&&void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0?u-=jQuery(window).height()*parseInt(e.fullScreenOffset,0)/100:void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0&&(u-=parseInt(e.fullScreenOffset,0))}f=u}else void 0!=e.minHeight&&f<e.minHeight&&(f=e.minHeight);e.c.closest(".rev_slider_wrapper").css({height:f})					
				}catch(d){console.log("Failure at Presize of Slider:"+d)}
			};</script>
	
<!--[if lt IE 9]>
<script src="https://tunnelingonline.com/wp-content/themes/tbm/js/html5.js" type="text/javascript"></script>
<![endif]-->


<script>
document.querySelector('head').innerHTML += '<style class="bunyad-img-effects-css">.main img, .main-footer img { opacity: 0; }</style>';
</script>
	

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/7534722/TBM_1', [300, 250], 'div-gpt-ad-1512666739886-0').addService(googletag.pubads());
    googletag.defineSlot('/7534722/TBM_2', [300, 250], 'div-gpt-ad-1512666739886-1').addService(googletag.pubads());
    googletag.defineSlot('/7534722/TBM_3', [300, 250], 'div-gpt-ad-1512666739886-2').addService(googletag.pubads());
    googletag.defineSlot('/7534722/TBM_4', [300, 250], 'div-gpt-ad-1512666739886-3').addService(googletag.pubads());
    googletag.defineSlot('/7534722/TBM_5', [300, 250], 'div-gpt-ad-1512666739886-4').addService(googletag.pubads());
    googletag.defineSlot('/7534722/TBM_6', [300, 250], 'div-gpt-ad-1512666739886-5').addService(googletag.pubads());
    googletag.defineSlot('/7534722/TBM_7', [300, 250], 'div-gpt-ad-1512666739886-6').addService(googletag.pubads());
    googletag.defineSlot('/7534722/TBM_8', [300, 250], 'div-gpt-ad-1512666739886-7').addService(googletag.pubads());
    googletag.defineSlot('/7534722/TBM_9', [300, 250], 'div-gpt-ad-1512666739886-8').addService(googletag.pubads());
    googletag.defineSlot('/7534722/TBM_970_90', [970, 90], 'div-gpt-ad-1512666739886-9').addService(googletag.pubads());
    googletag.defineSlot('/7534722/TBM_top', [728, 90], 'div-gpt-ad-1512666739886-10').addService(googletag.pubads());
    googletag.defineSlot('/7534722/TBM_SPOTLIGHT', [728, 90], 'div-gpt-ad-1512666739886-11').addService(googletag.pubads());
    googletag.defineSlot('/7534722/TBM_BACKGROUND', [1, 1], 'div-gpt-ad-1512666739886-12').addService(googletag.pubads());
	googletag.defineSlot('/7534722/TBM_INLINE', [300, 250], 'div-gpt-ad-1550693246237-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>

<script>
jQuery(document).ready(function ($) {
        var contentHeight = $('#mainHeight').outerHeight(true);
        $('#ad_bg').height(contentHeight);
});
</script>
</head>


<body class="post-template-default single single-post postid-15280 single-format-standard page-builder tribe-no-js tribe-bar-is-disabled right-sidebar boxed img-effects has-nav-dark has-head-default">

<a style="top: 0;
left: 0;
position: absolute;
display: inline;
width: 100%;
cursor: pointer;" id="ad_bg" href="http://www.moretrench.com/" target="_blank">&nbsp;</a>

<div class="main-wrap" id="mainHeight">

	
	
	<div class="top-bar hidden">
	
		
		<div class="search">
			<form role="search" action="https://tunnelingonline.com/" method="get">
				<input type="text" name="s" class="query live-search-query" value="" placeholder="Search..."/>
				<button class="search-button" type="submit"><i class="fa fa-search"></i></button>
			</form>
		</div> <!-- .search -->	
	</div>
	
	<div id="main-head" class="main-head">
		
		<div class="wrap">
			
			
			<header class="default">
			
				<div class="title">
							<a href="https://tunnelingonline.com/" title="Tunnel Business Magazine" rel="home">
		
														
								
				<img src="https://tunnelingonline.com/wp-content/uploads/2017/12/TBM_250x63.jpg" class="logo-image" alt="Tunnel Business Magazine" srcset="https://tunnelingonline.com/wp-content/uploads/2017/12/TBM_250x63.jpg ,https://tunnelingonline.com/wp-content/uploads/2017/12/TBM_500x125.jpg 2x" />
					 
						
		</a>				</div>
				
									
					<div class="right">
					<div class="textwidget custom-html-widget"><!-- /7534722/TBM_top -->
<div id="div-gpt-ad-1512666739886-10" style="height:90px; width:728px;">
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1512666739886-10'); });
</script>
</div></div>					</div>
					
								
			</header>
				
							
				
<div class="main-nav">
	<div class="navigation-wrap cf" data-sticky-nav="1" data-sticky-type="normal" data-sticky-logo="1">
	
		<nav class="navigation cf nav-dark has-search">
		
			<div class>
			
				<div class="mobile" data-type="off-canvas" data-search="1">
					<a href="#" class="selected">
						<span class="text">Navigate</span><span class="current"></span> <i class="hamburger fa fa-bars"></i>
					</a>
				</div>
				
				<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li class="sticky-logo"><a href="https://tunnelingonline.com/"><img src="https://tunnelingonline.com/wp-content/uploads/2017/12/TBM_580x580_white.png" /></a></li><li id="menu-item-34" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-11 menu-item-34"><a href="https://tunnelingonline.com/category/featured-stories/">Features</a>

<div class="mega-menu row">

	<div class="col-3 sub-cats">
		
		<ol class="sub-nav">
				<li id="menu-item-95" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-13 menu-item-95"><a href="https://tunnelingonline.com/category/editors-message/">Editor&#8217;s Message</a></li>
	<li id="menu-item-2198" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-30 menu-item-2198"><a href="https://tunnelingonline.com/category/product-showcase/">Product Showcase</a></li>
	<li id="menu-item-401" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-1 menu-item-401"><a href="https://tunnelingonline.com/category/tunnel-development-news/">Tunnel Updates</a></li>
	<li id="menu-item-704" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-704"><a title="Upcoming Tunneling Projects" href="https://tunnelingonline.com/upcoming-tunneling-projects/">Upcoming Projects</a></li>
		</ol>
	
	</div>


	<div class="col-9 extend">
	<section class="col-6 featured">
		
				
		<span class="heading">Featured</span>
		
		<div class="highlights">
		
					
			<article>
					
				<a href="https://tunnelingonline.com/engineering-skill-can-computer-programs-ever-replace-human-skill/" title="Engineering Skill: Can Computer Programs Ever Replace Human Skill?" class="image-link">
					<img width="351" height="185" src="https://tunnelingonline.com/wp-content/uploads/2019/07/london-2663808_1280-351x185.jpg" class="image wp-post-image" alt="" title="Engineering Skill: Can Computer Programs Ever Replace Human Skill?" />				</a>
				
							<div class="cf listing-meta meta above">
					
				<time datetime="2019-07-09T10:03:14-04:00" class="meta-item">July 9, 2019</time><span class="meta-item comments"><a href="https://tunnelingonline.com/engineering-skill-can-computer-programs-ever-replace-human-skill/#respond"><i class="fa fa-comments-o"></i> 0</a></span>					
			</div>
						
				<h2 class="post-title">
					<a href="https://tunnelingonline.com/engineering-skill-can-computer-programs-ever-replace-human-skill/" title="Engineering Skill: Can Computer Programs Ever Replace Human Skill?">Engineering Skill: Can Computer Programs Ever Replace Human Skill?</a>
				</h2>
				
								
			</article>
			
				
		</div>
	
	</section>  

	<section class="col-6 recent-posts">
	
		<span class="heading">Recent</span>
			
				
		<div class="posts-list">
	
						
			<div class="post">
				<a href="https://tunnelingonline.com/engineering-skill-can-computer-programs-ever-replace-human-skill/"><img width="110" height="96" src="https://tunnelingonline.com/wp-content/uploads/2019/07/london-2663808_1280-110x96.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="Engineering Skill: Can Computer Programs Ever Replace Human Skill?" />				
								
				</a>
				
				<div class="content">
				
														
					<a href="https://tunnelingonline.com/engineering-skill-can-computer-programs-ever-replace-human-skill/">Engineering Skill: Can Computer Programs Ever Replace Human Skill?</a>
					
																					
				</div>
			</div>
			
						
			<div class="post">
				<a href="https://tunnelingonline.com/digindy-plows-ahead-workhorse-tbm-and-conveyor-system-complete-leg-of-vast-indianapolis-network/"><img width="110" height="96" src="https://tunnelingonline.com/wp-content/uploads/2019/05/tbm-and-conveyor-system-indianapolis-110x96.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="longest iteration at the DRTC" title="DigIndy Plows Ahead: Workhorse TBM and Conveyor System  Complete Leg of Vast Indianapolis Network" />				
								
				</a>
				
				<div class="content">
				
														
					<a href="https://tunnelingonline.com/digindy-plows-ahead-workhorse-tbm-and-conveyor-system-complete-leg-of-vast-indianapolis-network/">DigIndy Plows Ahead: Workhorse TBM and Conveyor System  Complete Leg of Vast Indianapolis Network</a>
					
																					
				</div>
			</div>
			
						
			<div class="post">
				<a href="https://tunnelingonline.com/advances-in-tunneling-overcome-challenges-in-urban-areas/"><img width="110" height="96" src="https://tunnelingonline.com/wp-content/uploads/2019/05/tunnel-boring-machine-illustration-110x96.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="tunnel boring machine illustration" title="Advances in Tunneling Overcome Challenges in Urban Areas" />				
								
				</a>
				
				<div class="content">
				
														
					<a href="https://tunnelingonline.com/advances-in-tunneling-overcome-challenges-in-urban-areas/">Advances in Tunneling Overcome Challenges in Urban Areas</a>
					
																					
				</div>
			</div>
			
						
		</div>
		
	</section>
	</div>
</div>
			</li>
<li id="menu-item-35" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-6 menu-item-35"><a href="https://tunnelingonline.com/category/news/">News</a>

<div class="mega-menu row">

	<div class="col-3 sub-cats">
		
		<ol class="sub-nav">
				<li id="menu-item-11155" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-7 menu-item-11155"><a href="https://tunnelingonline.com/category/news/international-news/">International News</a></li>
	<li id="menu-item-11156" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-8 menu-item-11156"><a href="https://tunnelingonline.com/category/news/north-american-news/">North American News</a></li>
		</ol>
	
	</div>


	<div class="col-9 extend">
	<section class="col-6 featured">
		
				
		<span class="heading">Featured</span>
		
		<div class="highlights">
		
					
			<article>
					
				<a href="https://tunnelingonline.com/keller-geotechnical-construction-companies-to-combine/" title="Keller Geotechnical Construction Companies to Combine" class="image-link">
					<img width="351" height="185" src="https://tunnelingonline.com/wp-content/uploads/2019/07/Keller_logo-351x185.png" class="image wp-post-image" alt="" title="Keller Geotechnical Construction Companies to Combine" />				</a>
				
							<div class="cf listing-meta meta above">
					
				<time datetime="2019-07-12T11:11:50-04:00" class="meta-item">July 12, 2019</time><span class="meta-item comments"><a href="https://tunnelingonline.com/keller-geotechnical-construction-companies-to-combine/#respond"><i class="fa fa-comments-o"></i> 0</a></span>					
			</div>
						
				<h2 class="post-title">
					<a href="https://tunnelingonline.com/keller-geotechnical-construction-companies-to-combine/" title="Keller Geotechnical Construction Companies to Combine">Keller Geotechnical Construction Companies to Combine</a>
				</h2>
				
								
			</article>
			
				
		</div>
	
	</section>  

	<section class="col-6 recent-posts">
	
		<span class="heading">Recent</span>
			
				
		<div class="posts-list">
	
						
			<div class="post">
				<a href="https://tunnelingonline.com/rockwheel-owner-to-buy-hartl-crusher/"><img width="110" height="96" src="https://tunnelingonline.com/wp-content/uploads/2019/07/Untitled-110x96.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="Rockwheel Owner to Buy Hartl Crusher" />				
								
				</a>
				
				<div class="content">
				
														
					<a href="https://tunnelingonline.com/rockwheel-owner-to-buy-hartl-crusher/">Rockwheel Owner to Buy Hartl Crusher</a>
					
																					
				</div>
			</div>
			
						
			<div class="post">
				<a href="https://tunnelingonline.com/71-candidates-under-consideration-for-ita-tunnelling-awards/"><img width="110" height="96" src="https://tunnelingonline.com/wp-content/uploads/2019/07/ITA-Tunnelling-Awards-2019-110x96.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="71 Candidates under Consideration for ITA Tunnelling Awards" />				
								
				</a>
				
				<div class="content">
				
														
					<a href="https://tunnelingonline.com/71-candidates-under-consideration-for-ita-tunnelling-awards/">71 Candidates under Consideration for ITA Tunnelling Awards</a>
					
																					
				</div>
			</div>
			
						
			<div class="post">
				<a href="https://tunnelingonline.com/brokk-launches-new-website/"><img width="110" height="96" src="https://tunnelingonline.com/wp-content/uploads/2016/02/brokk-logo-110x96.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="Brokk Launches New Website for Ease of Use, Mobile Access and Educational Resources" />				
								
				</a>
				
				<div class="content">
				
														
					<a href="https://tunnelingonline.com/brokk-launches-new-website/">Brokk Launches New Website for Ease of Use, Mobile Access and Educational Resources</a>
					
																					
				</div>
			</div>
			
						
		</div>
		
	</section>
	</div>
</div>
			</li>
<li id="menu-item-1089" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1089"><a href="http://bmi-buyersguide.com/?domain=tunnelingonline">Directory</a>
<ul class="sub-menu">
	<li id="menu-item-1091" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1091"><a title="Tunneling Directory Submission" href="https://tunnelingonline.com/tunneling-directory-submission/">Directory Submission</a></li>
</ul>
</li>
<li id="menu-item-11997" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-11997"><a href="#">Conferences</a>
<ul class="sub-menu">
	<li id="menu-item-7437" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7437"><a target="_blank" href="https://microtunnelingshortcourse.com/">Microtunneling Short Course</a></li>
	<li id="menu-item-7436" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7436"><a target="_blank" href="https://tunnelingshortcourse.com/">Tunneling Short Course</a></li>
	<li id="menu-item-7435" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7435"><a target="_blank" href="https://undergroundriskmanagement.com/">Underground Risk Mgmt</a></li>
	<li id="menu-item-12119" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12119"><a target="_blank" href="http://nodigshow.com/">NASTT&#8217;s No-Dig Show</a></li>
</ul>
</li>
<li id="menu-item-623" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-623"><a title="Tunneling Resources" href="#">Resources</a>
<ul class="sub-menu">
	<li id="menu-item-11859" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11859"><a href="https://tunnelingonline.com/classifieds/">Classifieds</a></li>
	<li id="menu-item-14903" class="menu-item menu-item-type-post_type_archive menu-item-object-tribe_events menu-item-14903"><a href="https://tunnelingonline.com/events/">Industry Events</a></li>
	<li id="menu-item-944" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-944"><a href="https://tunnelingonline.com/webinars/">Industry Webinars</a></li>
	<li id="menu-item-651" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-651"><a href="https://edu.benjaminmedia.com/">Resource Center</a></li>
</ul>
</li>
<li id="menu-item-11616" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-11616"><a href="https://tunnelingonline.com/subscribe/">Subscribe</a>
<ul class="sub-menu">
	<li id="menu-item-40" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40"><a title="North America Subscriptions" href="https://tunnelingonline.com/subscribe/">Magazine Subscriptions</a></li>
	<li id="menu-item-13899" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13899"><a href="https://tunnelingonline.com/free-enewsletter/">Free eNewsletter</a></li>
</ul>
</li>
<li id="menu-item-403" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-403"><a title="Contacts" href="https://tunnelingonline.com/contact-us/">Contact</a>
<ul class="sub-menu">
	<li id="menu-item-404" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-404"><a title="Advertising" href="https://tunnelingonline.com/advertising/">Advertising</a></li>
	<li id="menu-item-11862" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11862"><a href="https://tunnelingonline.com/contact-us/">Contact Us</a></li>
</ul>
</li>
</ul></div>				
						
			</div>
			
		</nav>
	
				
		<div class="nav-search -search">
					
			<div class="search-overlay">
				<a href="#" title="Search" class="search-icon"><i class="fa fa-search"></i></a>
				
		<div class="search">
			<form role="search" action="https://tunnelingonline.com/" method="get">
				<input type="text" name="s" class="query live-search-query" value="" placeholder="Search..."/>
				<button class="search-button" type="submit"><i class="fa fa-search"></i></button>
			</form>
		</div> <!-- .search -->			</div>
		</div>
		
				
	</div>
</div>				
							
		</div>
		
				
	</div><div class="featured-banner" style="border:1px solid red;">

<!-- /7534722/TBM_970_90 -->
<div id='div-gpt-ad-1512666739886-9' style='height:90px; width:970px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1512666739886-9'); });
</script>
</div>

</div>
	
	<div class="breadcrumbs-wrap">
		
		<div class="wrap">
		<div class="breadcrumbs"><span class="location">You are at:</span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="https://tunnelingonline.com/"><span itemprop="title">Home</span></a></span><span class="delim">&raquo;</span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url"  href="https://tunnelingonline.com/category/people/"><span itemprop="title">People</span></a></span><span class="delim">&raquo;</span><span class="current">Brokk Appoints First Business Development Manager</span></div>		</div>
		
	</div>


<div class="main wrap cf">

		
	<div class="row">
	
		<div class="col-8 main-content">
		
				
				
<article id="post-15280" class="post-15280 post type-post status-publish format-standard has-post-thumbnail category-people tag-brokk">
	
	<header class="post-header cf">
	
	
		
		
				<div class="heading cf">
				
			<h1 class="post-title item fn">
			Brokk Appoints First Business Development Manager			</h1>
			
			<a href="https://tunnelingonline.com/brokk-appoints-first-business-development-manager/#respond" class="comments"><i class="fa fa-comments-o"></i> 0</a>
		
		</div>

		<div class="post-meta cf">
			<span class="posted-by">By 
				<span class="reviewer"><a href="https://tunnelingonline.com/author/meghab/" title="Posts by TBM Staff" rel="author">TBM Staff</a></span>
			</span>
			 
			<span class="posted-on">on				<span class="dtreviewed">
					<time class="value-title" datetime="2019-07-16T10:00:39-04:00" title="2019-07-16">July 16, 2019</time>
				</span>
			</span>
			
			<span class="cats"><a href="https://tunnelingonline.com/category/people/" rel="category tag">People</a></span>
				
		</div>		
			
	</header><!-- .post-header -->

	

	<div class="post-container cf">
	
		<div class="post-content-right">
			<div class="post-content description ">
	
					
				
		<p><a href="https://tunnelingonline.com/?attachment_id=15281" rel="attachment wp-att-15281"><img class="alignright size-thumbnail wp-image-15281" src="https://tunnelingonline.com/wp-content/uploads/2019/07/Brokk_JeffKeeling-150x150.jpg" alt="" width="150" height="150" /></a><a href="https://www.brokk.com/us/">Brokk</a>, a leading manufacturer of remote-controlled demolition machines, appointed Jeff Keeling as its first business development manager. Keeling transitioned from the role of Brokk’s midwestern regional sales manager to the new position earlier this year.</p>
<p>He works closely with regional sales managers to develop and grow the Brokk brand in key segments across the United States and Canada. He is also responsible for educational initiatives aimed at helping customers maximize their Brokk machines’ potential.</p><div class='code-block code-block-1' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<!-- /7534722/TBM_INLINE -->
<div id='div-gpt-ad-1550693246237-0' style='height:280px; width:300px; margin-left:auto; margin-right:auto; margin-bottom:15px;'>
/**** Advertisement ****/
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1550693246237-0'); });
</script>
</div>
</div>

<p>Brokk’s continued growth in North America is thanks in large part to our team of dedicated, knowledgeable professionals,” said Peter Bigwood, Brokk vice president of sales and marketing. “For six years, Jeff has fostered relationships with customers in the Midwest, helping Brokk grow into new markets and territories. Now, we are excited to have his energy and industry experience to provide support for our customers and sales team on a national scale.”</p>
<p>In addition to his six years at Brokk, Keeling has a lifetime of experience in the concrete cutting and construction industry, including experience with Husqvarna, Volvo Construction Equipment, and Hilti. He served as executive vice president for Magnum Diamond &amp; Machinery, his family-owned concrete saw and diamond blade manufacturing business, where he gained an in-depth understanding of the concrete cutting and demolition industry.</p>
<p>After the family manufacturing business was sold to DIMAS, now Husqvarna, Keeling worked with his father in their own heavy equipment sales business, Precision Demolition. It was there that Keeling was first exposed to Brokk machines, serving as a distributor of the equipment. He holds a bachelor’s degree in Personnel Administration from the University of Kansas.</p>
<p>“I’m looking forward to the opportunity to share the power of Brokk demolition robots with a larger audience,” Keeling said. “I have always enjoyed the diversity of projects I’m exposed to working with Brokk — one day it’s a steel mill or foundry; the next a mine or chimney stack tear-down. As business development manager, I get to see how people use Brokk machines all over the country. I’m also excited to help support Brokk customers across the country and build customer relationships.”</p>
<p>Keeling resides in Olathe, Kansas, with his family.</p>
<p><a href="https://tunnelingonline.com/brokk-opens-new-demonstration-and-service-center-in-missouri/">RELATED: Brokk Opens New Demonstration And Service Center In Missouri</a></p>
		
		
		
				
				
			</div><!-- .post-content -->
		</div>
		
	</div>
	
	
	
	
	<div class="post-share">
		<span class="text">Share.</span>
		
		<span class="share-links">

			<a href="http://twitter.com/home?status=https%3A%2F%2Ftunnelingonline.com%2Fbrokk-appoints-first-business-development-manager%2F" class="fa fa-twitter" title="Tweet It" target="_blank">
				<span class="visuallyhidden">Twitter</span></a>
				
			<a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Ftunnelingonline.com%2Fbrokk-appoints-first-business-development-manager%2F" class="fa fa-facebook" title="Share on Facebook" target="_blank">
				<span class="visuallyhidden">Facebook</span></a>
				
			<a href="http://plus.google.com/share?url=https%3A%2F%2Ftunnelingonline.com%2Fbrokk-appoints-first-business-development-manager%2F" class="fa fa-google-plus" title="Share on Google+" target="_blank">
				<span class="visuallyhidden">Google+</span></a>
				
			<a href="http://pinterest.com/pin/create/button/?url=https%3A%2F%2Ftunnelingonline.com%2Fbrokk-appoints-first-business-development-manager%2F&amp;media=https%3A%2F%2Ftunnelingonline.com%2Fwp-content%2Fuploads%2F2018%2F07%2Fbrokk-demolition.png" class="fa fa-pinterest"
				title="Share on Pinterest" target="_blank">
				<span class="visuallyhidden">Pinterest</span></a>
				
			<a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Ftunnelingonline.com%2Fbrokk-appoints-first-business-development-manager%2F" class="fa fa-linkedin" title="Share on LinkedIn" target="_blank">
				<span class="visuallyhidden">LinkedIn</span></a>
				
			<a href="http://www.tumblr.com/share/link?url=https%3A%2F%2Ftunnelingonline.com%2Fbrokk-appoints-first-business-development-manager%2F&amp;name=Brokk+Appoints+First+Business+Development+Manager" class="fa fa-tumblr"
				title="Share on Tumblr" target="_blank">
				<span class="visuallyhidden">Tumblr</span></a>
				
			<a href="mailto:?subject=Brokk%20Appoints%20First%20Business%20Development%20Manager&amp;body=https%3A%2F%2Ftunnelingonline.com%2Fbrokk-appoints-first-business-development-manager%2F" class="fa fa-envelope-o"
				title="Share via Email">
				<span class="visuallyhidden">Email</span></a>
			
		</span>
	</div>
	
		
</article>



	<section class="navigate-posts">
	
		<div class="previous"><span class="main-color title"><i class="fa fa-chevron-left"></i> Previous Article</span><span class="link"><a href="https://tunnelingonline.com/eca-promotes-ulrich-to-director-of-bauer-product-sales-service/" rel="prev">ECA Promotes Ulrich to Director of BAUER Product Sales &#038; Service</a></span>		</div>
		
		<div class="next"><span class="main-color title">Next Article <i class="fa fa-chevron-right"></i></span><span class="link"><a href="https://tunnelingonline.com/rockwheel-owner-to-buy-hartl-crusher/" rel="next">Rockwheel Owner to Buy Hartl Crusher</a></span>		</div>
		
	</section>



	<div class="author-box">
		<h3 class="section-head">About Author</h3>

				<section class="author-info">
		
			<img alt='' src='https://secure.gravatar.com/avatar/0f1614ae436f3a41a9a0765ae8518e37?s=100&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/0f1614ae436f3a41a9a0765ae8518e37?s=200&#038;d=mm&#038;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' />			
			<div class="description">
				<a href="https://tunnelingonline.com/author/meghab/" title="Posts by TBM Staff" rel="author">TBM Staff</a>				
				<ul class="social-icons">
								</ul>
				
				<p class="bio"></p>
			</div>
			
		</section>	</div>


	
	<section class="related-posts">
		<h3 class="section-head"><span class="color">Related</span> Posts</h3> 
		<ul class="highlights-box three-col related-posts">
		
				
			<li class="highlights column one-third">
				
				<article>
						
					<a href="https://tunnelingonline.com/eca-promotes-ulrich-to-director-of-bauer-product-sales-service/" title="ECA Promotes Ulrich to Director of BAUER Product Sales &#038; Service" class="image-link">
						<img width="214" height="140" src="https://tunnelingonline.com/wp-content/uploads/2018/12/eca-logo-214x140.png" class="image wp-post-image" alt="" title="ECA Promotes Ulrich to Director of BAUER Product Sales &#038; Service" />	
											</a>
					
										
					<h2><a href="https://tunnelingonline.com/eca-promotes-ulrich-to-director-of-bauer-product-sales-service/" title="ECA Promotes Ulrich to Director of BAUER Product Sales &#038; Service">ECA Promotes Ulrich to Director of BAUER Product Sales &#038; Service</a></h2>
					
										
				</article>
			</li>
			
				
			<li class="highlights column one-third">
				
				<article>
						
					<a href="https://tunnelingonline.com/schiller-named-new-president-ceo-lane/" title="Schiller Named New President and CEO of Lane" class="image-link">
						<img width="214" height="140" src="https://tunnelingonline.com/wp-content/uploads/2019/07/Lane-logo-214x140.png" class="image wp-post-image" alt="" title="Schiller Named New President and CEO of Lane" />	
											</a>
					
										
					<h2><a href="https://tunnelingonline.com/schiller-named-new-president-ceo-lane/" title="Schiller Named New President and CEO of Lane">Schiller Named New President and CEO of Lane</a></h2>
					
										
				</article>
			</li>
			
				
			<li class="highlights column one-third">
				
				<article>
						
					<a href="https://tunnelingonline.com/eca-names-service-managers-in-u-s-and-canada/" title="ECA Names Service Managers in U.S. and Canada" class="image-link">
						<img width="214" height="140" src="https://tunnelingonline.com/wp-content/uploads/2018/12/eca-logo-214x140.png" class="image wp-post-image" alt="" title="ECA Names Service Managers in U.S. and Canada" />	
											</a>
					
										
					<h2><a href="https://tunnelingonline.com/eca-names-service-managers-in-u-s-and-canada/" title="ECA Names Service Managers in U.S. and Canada">ECA Names Service Managers in U.S. and Canada</a></h2>
					
										
				</article>
			</li>
			
				</ul>
	</section>

	
				<div class="comments">
				
	
	<div id="comments">

		
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><span class="section-head">Leave A Reply</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/brokk-appoints-first-business-development-manager/#respond" style="display:none;">Cancel Reply</a></small></h3><p class="must-log-in">You must be <a href="https://tunnelingonline.com/wp-login.php?redirect_to=https%3A%2F%2Ftunnelingonline.com%2Fbrokk-appoints-first-business-development-manager%2F">logged in</a> to post a comment.</p>	</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
	</div><!-- #comments -->
				</div>
	
				
		</div>
		
		
			
		
		
		<aside class="col-4 sidebar" data-sticky="1">
		
					<div class="theiaStickySidebar">
			
				<ul>
				
				<li id="search-2" class="widget widget_search"><form role="search" method="get" class="search-form" action="https://tunnelingonline.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></li>
<li id="text-2" class="widget widget_text">			<div class="textwidget"><!-- /7534722/TBM_1 -->
<div id='div-gpt-ad-1512666739886-0' style='margin-bottom:35px; border:1px solid #000; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1512666739886-0'); });
</script>
</div>

<!-- /7534722/TBM_2 -->
<div id='div-gpt-ad-1512666739886-1' style='width:300px; margin-bottom:35px; border:1px solid #000;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1512666739886-1'); });
</script>
</div></div>
		</li>

			<li id="bunyad-latest-posts-widget-2" class="widget latest-posts">			
							<h3 class="widgettitle">TBM&#039;s Most Recent Articles</h3>						
			<ul class="posts-list">
			
							<li>
				
					<a href="https://tunnelingonline.com/rockwheel-owner-to-buy-hartl-crusher/"><img width="110" height="96" src="https://tunnelingonline.com/wp-content/uploads/2019/07/Untitled-110x96.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="Rockwheel Owner to Buy Hartl Crusher" />					
										
					</a>
					
					<div class="content">
					
											
						<a href="https://tunnelingonline.com/rockwheel-owner-to-buy-hartl-crusher/" title="Rockwheel Owner to Buy Hartl Crusher">
							Rockwheel Owner to Buy Hartl Crusher</a>
							
																							
					</div>
				
				</li>
							<li>
				
					<a href="https://tunnelingonline.com/brokk-appoints-first-business-development-manager/"><img width="110" height="96" src="https://tunnelingonline.com/wp-content/uploads/2018/07/brokk-demolition-110x96.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="Brokk Appoints First Business Development Manager" />					
										
					</a>
					
					<div class="content">
					
											
						<a href="https://tunnelingonline.com/brokk-appoints-first-business-development-manager/" title="Brokk Appoints First Business Development Manager">
							Brokk Appoints First Business Development Manager</a>
							
																							
					</div>
				
				</li>
							<li>
				
					<a href="https://tunnelingonline.com/eca-promotes-ulrich-to-director-of-bauer-product-sales-service/"><img width="110" height="96" src="https://tunnelingonline.com/wp-content/uploads/2018/12/eca-logo-110x96.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="ECA Promotes Ulrich to Director of BAUER Product Sales &#038; Service" />					
										
					</a>
					
					<div class="content">
					
											
						<a href="https://tunnelingonline.com/eca-promotes-ulrich-to-director-of-bauer-product-sales-service/" title="ECA Promotes Ulrich to Director of BAUER Product Sales &#038; Service">
							ECA Promotes Ulrich to Director of BAUER Product Sales &#038; Service</a>
							
																							
					</div>
				
				</li>
							<li>
				
					<a href="https://tunnelingonline.com/71-candidates-under-consideration-for-ita-tunnelling-awards/"><img width="110" height="96" src="https://tunnelingonline.com/wp-content/uploads/2019/07/ITA-Tunnelling-Awards-2019-110x96.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="71 Candidates under Consideration for ITA Tunnelling Awards" />					
										
					</a>
					
					<div class="content">
					
											
						<a href="https://tunnelingonline.com/71-candidates-under-consideration-for-ita-tunnelling-awards/" title="71 Candidates under Consideration for ITA Tunnelling Awards">
							71 Candidates under Consideration for ITA Tunnelling Awards</a>
							
																							
					</div>
				
				</li>
							<li>
				
					<a href="https://tunnelingonline.com/brokk-launches-new-website/"><img width="110" height="96" src="https://tunnelingonline.com/wp-content/uploads/2016/02/brokk-logo-110x96.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="Brokk Launches New Website for Ease of Use, Mobile Access and Educational Resources" />					
										
					</a>
					
					<div class="content">
					
											
						<a href="https://tunnelingonline.com/brokk-launches-new-website/" title="Brokk Launches New Website for Ease of Use, Mobile Access and Educational Resources">
							Brokk Launches New Website for Ease of Use, Mobile Access and Educational Resources</a>
							
																							
					</div>
				
				</li>
						</ul>
			
			</li>
<li id="text-5" class="widget widget_text">			<div class="textwidget"><!-- /7534722/TBM_3 -->
<div id='div-gpt-ad-1512666739886-2' style='height:250px; width:300px; margin-bottom:35px; border:1px solid #000;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1512666739886-2'); });
</script>
</div>

<!-- /7534722/TBM_4 -->
<div id='div-gpt-ad-1512666739886-3' style='height:250px; width:300px; margin-bottom:35px; border:1px solid #000;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1512666739886-3'); });
</script>
</div>

<!-- /7534722/TBM_5 -->
<div id='div-gpt-ad-1512666739886-4' style='height:250px; width:300px; margin-bottom:35px; border:1px solid #000;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1512666739886-4'); });
</script>
</div>

<!-- /7534722/TBM_6 -->
<div id='div-gpt-ad-1512666739886-5' style='height:250px; width:300px; margin-bottom:35px; border:1px solid #000;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1512666739886-5'); });
</script>
</div>

<!-- /7534722/TBM_7 -->
<div id='div-gpt-ad-1512666739886-6' style='height:250px; width:300px; margin-bottom:35px; border:1px solid #000;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1512666739886-6'); });
</script>
</div>

<!-- /7534722/TBM_8 -->
<div id='div-gpt-ad-1512666739886-7' style='height:250px; width:300px; margin-bottom:35px; border:1px solid #000;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1512666739886-7'); });
</script>
</div>

<!-- /7534722/TBM_9 -->
<div id='div-gpt-ad-1512666739886-8' style='height:250px; width:300px; margin-bottom:35px; border:1px solid #000;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1512666739886-8'); });
</script>
</div></div>
		</li>
		
				</ul>
		
			</div>
		
		</aside>
		
		
	</div> <!-- .row -->
		
	
</div> <!-- .main -->

		
	<footer class="main-footer">
	
			<div class="wrap">
		
					<ul class="widgets row cf">
				<li class="widget col-4 widget_text"><h3 class="widgettitle">Read TBM Online</h3>			<div class="textwidget"><div align="center"><a href="https://editions.mydigitalpublication.com/publication/?i=563504" target="_blank" rel="noopener"><img src="https://tunnelingonline.com/wp-content/uploads/2019/04/mag-tbm-feb.jpg" width="210" /></a><br />
View our Digital Edition</div>
</div>
		</li><li class="widget col-4 widget_nav_menu"><h3 class="widgettitle">Latest on TBM</h3><div class="menu-footer-1-container"><ul id="menu-footer-1" class="menu"><li id="menu-item-631" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-631"><a href="https://tunnelingonline.com/category/cover-stories/">Cover Stories</a></li>
<li id="menu-item-633" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-633"><a href="https://tunnelingonline.com/category/featured-stories/">Featured Stories</a></li>
<li id="menu-item-2222" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2222"><a href="https://tunnelingonline.com/category/product-showcase/">Product Showcase</a></li>
<li id="menu-item-632" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-632"><a href="https://tunnelingonline.com/category/editors-message/">Editor&#8217;s Message</a></li>
</ul></div></li><li class="widget col-4 widget_nav_menu"><h3 class="widgettitle">Contact TBM</h3><div class="menu-contact-us-container"><ul id="menu-contact-us" class="menu"><li id="menu-item-2224" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2224"><a href="https://tunnelingonline.com/advertising/">Advertising</a></li>
<li id="menu-item-2225" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2225"><a target="_blank" href="http://www.benjaminmedia.com">Benjamin Media Inc.</a></li>
</ul></div></li>			</ul>
				
		</div>
	
		
	
			<div class="lower-foot">
			<div class="wrap">
		
						
			<div class="widgets">
							<div class="textwidget"><div>
<p>Copyright 2019 Benjamin Media, Inc.     |     <a href="https://twitter.com/tbmag" target="_blank" rel="noopener"><img src="https://tunnelingonline.com/wp-content/uploads/2017/12/twitter_tbmag.png" alt="@TBMag" width="20" /></a></p>
</div>
</div>
					</div>
			
					
			</div>
		</div>		
		
	</footer>
	
</div> <!-- .main-wrap -->

		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"Article","headline":"Brokk Appoints First Business Development Manager","url":"https:\/\/tunnelingonline.com\/brokk-appoints-first-business-development-manager\/","image":{"@type":"ImageObject","url":"https:\/\/tunnelingonline.com\/wp-content\/uploads\/2018\/07\/brokk-demolition-702x336.png","width":702,"height":336},"datePublished":"2019-07-16T10:00:39-04:00","dateModified":"2019-07-15T13:00:21-04:00","author":{"@type":"Person","name":"TBM Staff"},"publisher":{"@type":"Organization","name":"Tunnel Business Magazine","logo":{"@type":"ImageObject","url":"https:\/\/tunnelingonline.com\/wp-content\/uploads\/2017\/12\/TBM_250x63.jpg"}},"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/tunnelingonline.com\/brokk-appoints-first-business-development-manager\/"}}</script>
<script>
    jQuery(document).ready(function () {
		jQuery.post('https://tunnelingonline.com?ga_action=googleanalytics_get_script', {action: 'googleanalytics_get_script'}, function(response) {
			var s = document.createElement("script");
			s.type = "text/javascript";
			s.innerHTML = response;
			jQuery("head").append(s);
		});
    });
</script><script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};var tribe_system_info = {"sysinfo_optin_nonce":"c143fd375b","clipboard_btn_text":"Copy to clipboard","clipboard_copied_text":"System info copied","clipboard_fail_text":"Press \"Cmd + C\" to copy"};/* ]]> */ </script><script type='text/javascript' src='https://tunnelingonline.com/wp-includes/js/comment-reply.min.js?ver=4.9.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/tunnelingonline.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://tunnelingonline.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://tunnelingonline.com/wp-content/plugins/counter-number-pro/assets/js/bootstrap.js?ver=4.9.2'></script>
<script type='text/javascript' src='https://tunnelingonline.com/wp-content/plugins/counter-number-pro/assets/js/counter_nscript.js?ver=4.9.2'></script>
<script type='text/javascript' src='https://tunnelingonline.com/wp-content/plugins/counter-number-pro/assets/js/jquery.counterup.min.js?ver=4.9.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var Bunyad = {"ajaxurl":"https:\/\/tunnelingonline.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://tunnelingonline.com/wp-content/themes/tbm/js/bunyad-theme.js?ver=3.1.0'></script>
<script type='text/javascript' src='https://tunnelingonline.com/wp-content/themes/tbm/js/jquery.flexslider-min.js?ver=3.1.0'></script>
<script type='text/javascript' src='https://tunnelingonline.com/wp-content/themes/tbm/js/jquery.sticky-sidebar.min.js?ver=3.1.0'></script>
<script type='text/javascript' src='https://tunnelingonline.com/wp-includes/js/wp-embed.min.js?ver=4.9.2'></script>
<script type="text/javascript" id="slb_context">/* <![CDATA[ */if ( !!window.jQuery ) {(function($){$(document).ready(function(){if ( !!window.SLB ) { {$.extend(SLB, {"context":["public","user_guest"]});} }})})(jQuery);}/* ]]> */</script>

</body>

<script>
function resetCSS() {
        var myElements = window.document.querySelectorAll(".ts_container");
        for (var i = 0; i < myElements.length; i++) {
                myElements[i].style.visibility = 'visible';
        }
}
//var delay = window.setTimeout(resetCSS, 1000);

</script>

</html>