
<!DOCTYPE html>

<!--[if IE 8]> <html class="ie ie8" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 9]> <html class="ie ie9" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if gt IE 9]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->

<head>


<meta charset="UTF-8" />


 
<meta name="viewport" content="width=device-width, initial-scale=1" />
<meta http-equiv="X-UA-Compatible" content="IE=edge" />
<link rel="pingback" href="https://tunnelingonline.com/xmlrpc.php" />
	

	

<!-- This site is optimized with the Yoast SEO plugin v7.6.1 - https://yoast.com/wordpress/plugins/seo/ -->
<title>VIP-Polymers Ltd. Wins 3 More Gasket Contracts for London&#039;s Tideway</title>
<meta name="description" content="U.K.-based seals and gaskets manufacturer VIP-Polymers Ltd. have increased their involvement in the Thames Tideway project by winning three more contracts."/>
<link rel="canonical" href="https://tunnelingonline.com/vip-polymers-ltd-wins-3-more-gasket-contracts-for-londons-thames-tideway/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="VIP-Polymers Ltd. Wins 3 More Gasket Contracts for London&#039;s Tideway" />
<meta property="og:description" content="U.K.-based seals and gaskets manufacturer VIP-Polymers Ltd. have increased their involvement in the Thames Tideway project by winning three more contracts." />
<meta property="og:url" content="https://tunnelingonline.com/vip-polymers-ltd-wins-3-more-gasket-contracts-for-londons-thames-tideway/" />
<meta property="og:site_name" content="Tunnel Business Magazine" />
<meta property="article:tag" content="CIP-Polymers" />
<meta property="article:tag" content="gaskets" />
<meta property="article:tag" content="london" />
<meta property="article:tag" content="thames tideway" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2018-08-30T10:43:52-04:00" />
<meta property="article:modified_time" content="2018-08-30T13:04:03-04:00" />
<meta property="og:updated_time" content="2018-08-30T13:04:03-04:00" />
<meta property="og:image" content="https://tunnelingonline.com/wp-content/uploads/2018/08/VIP-Gasket.png" />
<meta property="og:image:secure_url" content="https://tunnelingonline.com/wp-content/uploads/2018/08/VIP-Gasket.png" />
<meta property="og:image:width" content="1000" />
<meta property="og:image:height" content="600" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"https:\/\/tunnelingonline.com\/","sameAs":[],"@id":"https:\/\/tunnelingonline.com\/#organization","name":"Benjamin Media, Inc","logo":""}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//platform-api.sharethis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Tunnel Business Magazine &raquo; Feed" href="https://tunnelingonline.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Tunnel Business Magazine &raquo; Comments Feed" href="https://tunnelingonline.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Tunnel Business Magazine &raquo; iCal Feed" href="https://tunnelingonline.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Tunnel Business Magazine &raquo; VIP-Polymers Ltd. Wins 3 More Gasket Contracts for London&#8217;s Thames Tideway Comments Feed" href="https://tunnelingonline.com/vip-polymers-ltd-wins-3-more-gasket-contracts-for-londons-thames-tideway/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/tunnelingonline.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.2"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='https://tunnelingonline.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpsm_counter_pro-font-awesome-front-css'  href='https://tunnelingonline.com/wp-content/plugins/counter-number-pro/assets/css/font-awesome/css/font-awesome.min.css?ver=4.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpsm_counter_pro_bootstrap-front-css'  href='https://tunnelingonline.com/wp-content/plugins/counter-number-pro/assets/css/bootstrap-front.css?ver=4.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpsm_counter_pro_column-css'  href='https://tunnelingonline.com/wp-content/plugins/counter-number-pro/assets/css/counter-column.css?ver=4.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='https://tunnelingonline.com/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.4.3.1' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<link rel='stylesheet' id='smartmag-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C400Italic%2C600%2C700%7CRoboto+Slab%7CMerriweather%3A300italic&#038;subset' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-core-css'  href='https://tunnelingonline.com/wp-content/themes/tbm/style.css?ver=3.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-responsive-css'  href='https://tunnelingonline.com/wp-content/themes/tbm/css/responsive.css?ver=3.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='pretty-photo-css'  href='https://tunnelingonline.com/wp-content/themes/tbm/css/prettyPhoto.css?ver=3.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-font-awesome-css'  href='https://tunnelingonline.com/wp-content/themes/tbm/css/fontawesome/css/font-awesome.min.css?ver=3.1.0' type='text/css' media='all' />
<style id='smartmag-font-awesome-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='slb_core-css'  href='https://tunnelingonline.com/wp-content/plugins/simple-lightbox/client/css/app.css?ver=2.7.0' type='text/css' media='all' />
<script type='text/javascript' src='https://tunnelingonline.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://tunnelingonline.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://tunnelingonline.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.4.3.1'></script>
<script type='text/javascript' src='https://tunnelingonline.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.4.3.1'></script>
<script type='text/javascript' src='https://tunnelingonline.com/wp-content/themes/tbm/js/jquery.prettyPhoto.js?ver=4.9.2'></script>
<script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js#product=ga'></script>
<link rel='https://api.w.org/' href='https://tunnelingonline.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://tunnelingonline.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://tunnelingonline.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.2" />
<link rel='shortlink' href='https://tunnelingonline.com/?p=13531' />
<link rel="alternate" type="application/json+oembed" href="https://tunnelingonline.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftunnelingonline.com%2Fvip-polymers-ltd-wins-3-more-gasket-contracts-for-londons-thames-tideway%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://tunnelingonline.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftunnelingonline.com%2Fvip-polymers-ltd-wins-3-more-gasket-contracts-for-londons-thames-tideway%2F&#038;format=xml" />
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://tunnelingonline.com"><link rel="https://theeventscalendar.com/" href="https://tunnelingonline.com/wp-json/tribe/events/v1/" /><meta name="generator" content="Powered by Slider Revolution 5.4.3.1 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />
<link rel="icon" href="https://tunnelingonline.com/wp-content/uploads/2017/12/cropped-TBM_580x580-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://tunnelingonline.com/wp-content/uploads/2017/12/cropped-TBM_580x580-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://tunnelingonline.com/wp-content/uploads/2017/12/cropped-TBM_580x580-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://tunnelingonline.com/wp-content/uploads/2017/12/cropped-TBM_580x580-270x270.jpg" />
<script type="text/javascript">function setREVStartSize(e){
				try{ var i=jQuery(window).width(),t=9999,r=0,n=0,l=0,f=0,s=0,h=0;					
					if(e.responsiveLevels&&(jQuery.each(e.responsiveLevels,function(e,f){f>i&&(t=r=f,l=e),i>f&&f>r&&(r=f,n=e)}),t>r&&(l=n)),f=e.gridheight[l]||e.gridheight[0]||e.gridheight,s=e.gridwidth[l]||e.gridwidth[0]||e.gridwidth,h=i/s,h=h>1?1:h,f=Math.round(h*f),"fullscreen"==e.sliderLayout){var u=(e.c.width(),jQuery(window).height());if(void 0!=e.fullScreenOffsetContainer){var c=e.fullScreenOffsetContainer.split(",");if (c) jQuery.each(c,function(e,i){u=jQuery(i).length>0?u-jQuery(i).outerHeight(!0):u}),e.fullScreenOffset.split("%").length>1&&void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0?u-=jQuery(window).height()*parseInt(e.fullScreenOffset,0)/100:void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0&&(u-=parseInt(e.fullScreenOffset,0))}f=u}else void 0!=e.minHeight&&f<e.minHeight&&(f=e.minHeight);e.c.closest(".rev_slider_wrapper").css({height:f})					
				}catch(d){console.log("Failure at Presize of Slider:"+d)}
			};</script>
	
<!--[if lt IE 9]>
<script src="https://tunnelingonline.com/wp-content/themes/tbm/js/html5.js" type="text/javascript"></script>
<![endif]-->


<script>
document.querySelector('head').innerHTML += '<style class="bunyad-img-effects-css">.main img, .main-footer img { opacity: 0; }</style>';
</script>
	

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/7534722/TBM_1', [300, 250], 'div-gpt-ad-1512666739886-0').addService(googletag.pubads());
    googletag.defineSlot('/7534722/TBM_2', [300, 250], 'div-gpt-ad-1512666739886-1').addService(googletag.pubads());
    googletag.defineSlot('/7534722/TBM_3', [300, 250], 'div-gpt-ad-1512666739886-2').addService(googletag.pubads());
    googletag.defineSlot('/7534722/TBM_4', [300, 250], 'div-gpt-ad-1512666739886-3').addService(googletag.pubads());
    googletag.defineSlot('/7534722/TBM_5', [300, 250], 'div-gpt-ad-1512666739886-4').addService(googletag.pubads());
    googletag.defineSlot('/7534722/TBM_6', [300, 250], 'div-gpt-ad-1512666739886-5').addService(googletag.pubads());
    googletag.defineSlot('/7534722/TBM_7', [300, 250], 'div-gpt-ad-1512666739886-6').addService(googletag.pubads());
    googletag.defineSlot('/7534722/TBM_8', [300, 250], 'div-gpt-ad-1512666739886-7').addService(googletag.pubads());
    googletag.defineSlot('/7534722/TBM_9', [300, 250], 'div-gpt-ad-1512666739886-8').addService(googletag.pubads());
    googletag.defineSlot('/7534722/TBM_970_90', [970, 90], 'div-gpt-ad-1512666739886-9').addService(googletag.pubads());
    googletag.defineSlot('/7534722/TBM_top', [728, 90], 'div-gpt-ad-1512666739886-10').addService(googletag.pubads());
    googletag.defineSlot('/7534722/TBM_SPOTLIGHT', [728, 90], 'div-gpt-ad-1512666739886-11').addService(googletag.pubads());
    googletag.defineSlot('/7534722/TBM_BACKGROUND', [1, 1], 'div-gpt-ad-1512666739886-12').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>

<script>
jQuery(document).ready(function ($) {
        var contentHeight = $('#mainHeight').outerHeight(true);
        $('#ad_bg').height(contentHeight);
});
</script>
</head>


<body class="post-template-default single single-post postid-13531 single-format-standard page-builder tribe-no-js tribe-bar-is-disabled right-sidebar boxed img-effects has-nav-dark has-head-default">

<a style="top: 0;
left: 0;
position: absolute;
display: inline;
width: 100%;
cursor: pointer;" id="ad_bg" href="http://www.moretrench.com/" target="_blank">&nbsp;</a>

<div class="main-wrap" id="mainHeight">

	
	
	<div class="top-bar hidden">
	
		
		<div class="search">
			<form role="search" action="https://tunnelingonline.com/" method="get">
				<input type="text" name="s" class="query live-search-query" value="" placeholder="Search..."/>
				<button class="search-button" type="submit"><i class="fa fa-search"></i></button>
			</form>
		</div> <!-- .search -->	
	</div>
	
	<div id="main-head" class="main-head">
		
		<div class="wrap">
			
			
			<header class="default">
			
				<div class="title">
							<a href="https://tunnelingonline.com/" title="Tunnel Business Magazine" rel="home">
		
														
								
				<img src="https://tunnelingonline.com/wp-content/uploads/2018/01/TBM-2018_250x76.jpg" class="logo-image" alt="Tunnel Business Magazine" srcset="https://tunnelingonline.com/wp-content/uploads/2018/01/TBM-2018_250x76.jpg ,https://tunnelingonline.com/wp-content/uploads/2018/01/TBM-2018_500x152.jpg 2x" />
					 
						
		</a>				</div>
				
									
					<div class="right">
					<div class="textwidget custom-html-widget"><!-- /7534722/TBM_top -->
<div id="div-gpt-ad-1512666739886-10" style="height:90px; width:728px;">
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1512666739886-10'); });
</script>
</div></div>					</div>
					
								
			</header>
				
							
				
<div class="main-nav">
	<div class="navigation-wrap cf" data-sticky-nav="1" data-sticky-type="normal" data-sticky-logo="1">
	
		<nav class="navigation cf nav-dark has-search">
		
			<div class>
			
				<div class="mobile" data-type="off-canvas" data-search="1">
					<a href="#" class="selected">
						<span class="text">Navigate</span><span class="current"></span> <i class="hamburger fa fa-bars"></i>
					</a>
				</div>
				
				<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li class="sticky-logo"><a href="https://tunnelingonline.com/"><img src="https://tunnelingonline.com/wp-content/uploads/2017/12/TBM_580x580_white.png" /></a></li><li id="menu-item-34" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-11 menu-item-34"><a href="https://tunnelingonline.com/category/featured-stories/">Features</a>

<div class="mega-menu row">

	<div class="col-3 sub-cats">
		
		<ol class="sub-nav">
				<li id="menu-item-95" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-13 menu-item-95"><a href="https://tunnelingonline.com/category/editors-message/">Editor&#8217;s Message</a></li>
	<li id="menu-item-2198" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-30 menu-item-2198"><a href="https://tunnelingonline.com/category/product-showcase/">Product Showcase</a></li>
	<li id="menu-item-401" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-1 menu-item-401"><a href="https://tunnelingonline.com/category/tunnel-development-news/">Tunnel Updates</a></li>
	<li id="menu-item-704" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-704"><a title="Upcoming Tunneling Projects" href="https://tunnelingonline.com/upcoming-tunneling-projects/">Upcoming Projects</a></li>
		</ol>
	
	</div>


	<div class="col-9 extend">
	<section class="col-6 featured">
		
				
		<span class="heading">Featured</span>
		
		<div class="highlights">
		
					
			<article>
					
				<a href="https://tunnelingonline.com/reflections-25-years-microtunneling-qa-ghds-craig-camp/" title="Reflections on 25 Years of Microtunneling — Q&#038;A with GHD’s Craig Camp" class="image-link">
					<img width="351" height="185" src="https://tunnelingonline.com/wp-content/uploads/2017/12/ward-burke-351x185.jpg" class="image wp-post-image" alt="ward &amp; burke" title="Reflections on 25 Years of Microtunneling — Q&#038;A with GHD’s Craig Camp" />				</a>
				
							<div class="cf listing-meta meta above">
					
				<time datetime="2018-07-05T10:30:17-04:00" class="meta-item">July 5, 2018</time><span class="meta-item comments"><a href="https://tunnelingonline.com/reflections-25-years-microtunneling-qa-ghds-craig-camp/#respond"><i class="fa fa-comments-o"></i> 0</a></span>					
			</div>
						
				<h2 class="post-title">
					<a href="https://tunnelingonline.com/reflections-25-years-microtunneling-qa-ghds-craig-camp/" title="Reflections on 25 Years of Microtunneling — Q&#038;A with GHD’s Craig Camp">Reflections on 25 Years of Microtunneling — Q&#038;A with GHD’s Craig Camp</a>
				</h2>
				
								
			</article>
			
				
		</div>
	
	</section>  

	<section class="col-6 recent-posts">
	
		<span class="heading">Recent</span>
			
				
		<div class="posts-list">
	
						
			<div class="post">
				<a href="https://tunnelingonline.com/reflections-25-years-microtunneling-qa-ghds-craig-camp/"><img width="110" height="96" src="https://tunnelingonline.com/wp-content/uploads/2017/12/ward-burke-110x96.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="ward &amp; burke" title="Reflections on 25 Years of Microtunneling — Q&#038;A with GHD’s Craig Camp" />				
								
				</a>
				
				<div class="content">
				
														
					<a href="https://tunnelingonline.com/reflections-25-years-microtunneling-qa-ghds-craig-camp/">Reflections on 25 Years of Microtunneling — Q&#038;A with GHD’s Craig Camp</a>
					
																					
				</div>
			</div>
			
						
			<div class="post">
				<a href="https://tunnelingonline.com/rosetta-stone-geotechnical-engineer-project-manager-tbm-tunneling/"><img width="110" height="96" src="https://tunnelingonline.com/wp-content/uploads/2018/05/tunnel-prague-metro-110x96.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="A Rosetta Stone Between Geotechnical Engineer &#038; Project Manager for TBM Tunneling" />				
								
				</a>
				
				<div class="content">
				
														
					<a href="https://tunnelingonline.com/rosetta-stone-geotechnical-engineer-project-manager-tbm-tunneling/">A Rosetta Stone Between Geotechnical Engineer &#038; Project Manager for TBM Tunneling</a>
					
																					
				</div>
			</div>
			
						
			<div class="post">
				<a href="https://tunnelingonline.com/cutting-edge-conversation-herrenknechts-david-krauter/"><img width="110" height="96" src="https://tunnelingonline.com/wp-content/uploads/2018/05/tbm-cutterhead-at-site-landscape-110x96.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="tbm cutterhead" title="On the Cutting Edge: A Conversation with Herrenknecht’s David Krauter" />				
								
				</a>
				
				<div class="content">
				
														
					<a href="https://tunnelingonline.com/cutting-edge-conversation-herrenknechts-david-krauter/">On the Cutting Edge: A Conversation with Herrenknecht’s David Krauter</a>
					
																					
				</div>
			</div>
			
						
		</div>
		
	</section>
	</div>
</div>
			</li>
<li id="menu-item-35" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-cat-6 menu-item-35"><a href="https://tunnelingonline.com/category/news/">News</a>

<div class="mega-menu row">

	<div class="col-3 sub-cats">
		
		<ol class="sub-nav">
				<li id="menu-item-11155" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-cat-7 menu-item-11155"><a href="https://tunnelingonline.com/category/news/international-news/">International News</a></li>
	<li id="menu-item-11156" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-8 menu-item-11156"><a href="https://tunnelingonline.com/category/news/north-american-news/">North American News</a></li>
		</ol>
	
	</div>


	<div class="col-9 extend">
	<section class="col-6 featured">
		
				
		<span class="heading">Featured</span>
		
		<div class="highlights">
		
					
			<article>
					
				<a href="https://tunnelingonline.com/akron-tbm-rosie-completes-journey-with-breakthough-party/" title="Akron TBM &#8216;Rosie&#8217; Completes Journey with Breakthrough Party" class="image-link">
					<img width="351" height="185" src="https://tunnelingonline.com/wp-content/uploads/2017/06/Robbins-Akron-1-351x185.jpg" class="image wp-post-image" alt="" title="Akron TBM &#8216;Rosie&#8217; Completes Journey with Breakthrough Party" />				</a>
				
							<div class="cf listing-meta meta above">
					
				<time datetime="2018-08-29T13:47:18-04:00" class="meta-item">August 29, 2018</time><span class="meta-item comments"><a href="https://tunnelingonline.com/akron-tbm-rosie-completes-journey-with-breakthough-party/#respond"><i class="fa fa-comments-o"></i> 0</a></span>					
			</div>
						
				<h2 class="post-title">
					<a href="https://tunnelingonline.com/akron-tbm-rosie-completes-journey-with-breakthough-party/" title="Akron TBM &#8216;Rosie&#8217; Completes Journey with Breakthrough Party">Akron TBM &#8216;Rosie&#8217; Completes Journey with Breakthrough Party</a>
				</h2>
				
								
			</article>
			
				
		</div>
	
	</section>  

	<section class="col-6 recent-posts">
	
		<span class="heading">Recent</span>
			
				
		<div class="posts-list">
	
						
			<div class="post">
				<a href="https://tunnelingonline.com/increasing-demand/"><img width="110" height="96" src="https://tunnelingonline.com/wp-content/uploads/2018/08/northgate-link-extension-3-110x96.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="northgate link extension" title="Increasing Demand" />				
								
				</a>
				
				<div class="content">
				
														
					<a href="https://tunnelingonline.com/increasing-demand/">Increasing Demand</a>
					
																					
				</div>
			</div>
			
						
			<div class="post">
				<a href="https://tunnelingonline.com/vip-polymers-ltd-wins-3-more-gasket-contracts-for-londons-thames-tideway/"><img width="110" height="96" src="https://tunnelingonline.com/wp-content/uploads/2018/08/VIP-Gasket-110x96.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="VIP-Polymers Ltd. Wins 3 More Gasket Contracts for London&#8217;s Thames Tideway" />				
								
				</a>
				
				<div class="content">
				
														
					<a href="https://tunnelingonline.com/vip-polymers-ltd-wins-3-more-gasket-contracts-for-londons-thames-tideway/">VIP-Polymers Ltd. Wins 3 More Gasket Contracts for London&#8217;s Thames Tideway</a>
					
																					
				</div>
			</div>
			
						
			<div class="post">
				<a href="https://tunnelingonline.com/akron-tbm-rosie-completes-journey-with-breakthough-party/"><img width="110" height="96" src="https://tunnelingonline.com/wp-content/uploads/2017/06/Robbins-Akron-1-110x96.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="Akron TBM &#8216;Rosie&#8217; Completes Journey with Breakthrough Party" />				
								
				</a>
				
				<div class="content">
				
														
					<a href="https://tunnelingonline.com/akron-tbm-rosie-completes-journey-with-breakthough-party/">Akron TBM &#8216;Rosie&#8217; Completes Journey with Breakthrough Party</a>
					
																					
				</div>
			</div>
			
						
		</div>
		
	</section>
	</div>
</div>
			</li>
<li id="menu-item-1089" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1089"><a href="http://bmi-buyersguide.com/?domain=tunnelingonline">Directory</a>
<ul class="sub-menu">
	<li id="menu-item-1091" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1091"><a title="Tunneling Directory Submission" href="https://tunnelingonline.com/tunneling-directory-submission/">Directory Submission</a></li>
</ul>
</li>
<li id="menu-item-11997" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-11997"><a href="#">Conferences</a>
<ul class="sub-menu">
	<li id="menu-item-7437" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7437"><a target="_blank" href="https://microtunnelingshortcourse.com/">Microtunneling Short Course</a></li>
	<li id="menu-item-7436" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7436"><a target="_blank" href="https://tunnelingshortcourse.com/">Tunneling Short Course</a></li>
	<li id="menu-item-7435" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7435"><a target="_blank" href="https://undergroundriskmanagement.com/">Underground Risk Mgmt</a></li>
	<li id="menu-item-12119" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12119"><a target="_blank" href="http://nodigshow.com/">NASTT&#8217;s No-Dig Show</a></li>
</ul>
</li>
<li id="menu-item-623" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-623"><a title="Tunneling Resources" href="#">Resources</a>
<ul class="sub-menu">
	<li id="menu-item-11859" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11859"><a href="https://tunnelingonline.com/classifieds/">Classifieds</a></li>
	<li id="menu-item-3119" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3119"><a href="https://tunnelingonline.com/calendar/">Industry Events</a></li>
	<li id="menu-item-944" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-944"><a href="https://tunnelingonline.com/webinars/">Industry Webinars</a></li>
	<li id="menu-item-651" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-651"><a href="https://edu.benjaminmedia.com/">Resource Center</a></li>
</ul>
</li>
<li id="menu-item-11616" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-11616"><a href="https://tunnelingonline.com/subscription/">Subscribe</a>
<ul class="sub-menu">
	<li id="menu-item-40" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40"><a title="North America Subscriptions" href="https://tunnelingonline.com/subscription/">North America Subscriptions</a></li>
	<li id="menu-item-11615" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11615"><a href="https://tunnelingonline.com/international-subscriptions/">International Subscriptions</a></li>
	<li id="menu-item-39" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39"><a title="E-Newsletter" href="https://tunnelingonline.com/free-e-newsletter/">Weekly eNewsletter</a></li>
</ul>
</li>
<li id="menu-item-403" class="menu-item menu-item-type-post_type menu-item-object-page current-post-parent menu-item-has-children menu-item-403"><a title="Contacts" href="https://tunnelingonline.com/contact-us/">Contact</a>
<ul class="sub-menu">
	<li id="menu-item-404" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-404"><a title="Advertising" href="https://tunnelingonline.com/advertising/">Advertising</a></li>
	<li id="menu-item-11862" class="menu-item menu-item-type-post_type menu-item-object-page current-post-parent menu-item-11862"><a href="https://tunnelingonline.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-11860" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11860"><a href="https://tunnelingonline.com/classifieds/purchase-classifieds-listing/">Purchase Listing</a></li>
</ul>
</li>
</ul></div>				
						
			</div>
			
		</nav>
	
				
		<div class="nav-search -search">
					
			<div class="search-overlay">
				<a href="#" title="Search" class="search-icon"><i class="fa fa-search"></i></a>
				
		<div class="search">
			<form role="search" action="https://tunnelingonline.com/" method="get">
				<input type="text" name="s" class="query live-search-query" value="" placeholder="Search..."/>
				<button class="search-button" type="submit"><i class="fa fa-search"></i></button>
			</form>
		</div> <!-- .search -->			</div>
		</div>
		
				
	</div>
</div>				
							
		</div>
		
				
	</div><div class="featured-banner" style="border:1px solid red;">

<!-- /7534722/TBM_970_90 -->
<div id='div-gpt-ad-1512666739886-9' style='height:90px; width:970px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1512666739886-9'); });
</script>
</div>

</div>
	
	<div class="breadcrumbs-wrap">
		
		<div class="wrap">
		<div class="breadcrumbs"><span class="location">You are at:</span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="https://tunnelingonline.com/"><span itemprop="title">Home</span></a></span><span class="delim">&raquo;</span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url"  href="https://tunnelingonline.com/category/news/"><span itemprop="title">News</span></a></span><span class="delim">&raquo;</span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url"  href="https://tunnelingonline.com/category/news/international-news/"><span itemprop="title">International News</span></a></span><span class="delim">&raquo;</span><span class="current">VIP-Polymers Ltd. Wins 3 More Gasket Contracts for London&#8217;s Thames Tideway</span></div>		</div>
		
	</div>


<div class="main wrap cf">

		
	<div class="row">
	
		<div class="col-8 main-content">
		
				
				
<article id="post-13531" class="post-13531 post type-post status-publish format-standard has-post-thumbnail category-international-news category-news tag-cip-polymers tag-gaskets tag-london tag-thames-tideway">
	
	<header class="post-header cf">
	
	
		
		
				<div class="heading cf">
				
			<h1 class="post-title item fn">
			VIP-Polymers Ltd. Wins 3 More Gasket Contracts for London&#8217;s Thames Tideway			</h1>
			
			<a href="https://tunnelingonline.com/vip-polymers-ltd-wins-3-more-gasket-contracts-for-londons-thames-tideway/#respond" class="comments"><i class="fa fa-comments-o"></i> 0</a>
		
		</div>

		<div class="post-meta cf">
			<span class="posted-by">By 
				<span class="reviewer"><a href="https://tunnelingonline.com/author/meghab/" title="Posts by TBM News" rel="author">TBM News</a></span>
			</span>
			 
			<span class="posted-on">on				<span class="dtreviewed">
					<time class="value-title" datetime="2018-08-30T10:43:52-04:00" title="2018-08-30">August 30, 2018</time>
				</span>
			</span>
			
			<span class="cats"><a href="https://tunnelingonline.com/category/news/international-news/" rel="category tag">International News</a>, <a href="https://tunnelingonline.com/category/news/" rel="category tag">News</a></span>
				
		</div>		
			
	</header><!-- .post-header -->

	

	<div class="post-container cf">
	
		<div class="post-content-right">
			<div class="post-content description ">
	
					
				
		<p><a href="https://tunnelingonline.com/vip-polymers-ltd-wins-3-more-gasket-contracts-for-londons-thames-tideway/tideway-map/" rel="attachment wp-att-13533" data-slb-active="1" data-slb-asset="1136937304" data-slb-internal="13533" data-slb-group="13531"><img class="alignright size-full wp-image-13533" src="https://tunnelingonline.com/wp-content/uploads/2018/08/Tideway-map.png" alt="" width="1000" height="600" srcset="https://tunnelingonline.com/wp-content/uploads/2018/08/Tideway-map.png 1000w, https://tunnelingonline.com/wp-content/uploads/2018/08/Tideway-map-300x180.png 300w, https://tunnelingonline.com/wp-content/uploads/2018/08/Tideway-map-768x461.png 768w" sizes="(max-width: 1000px) 100vw, 1000px" /></a>U.K.-based seals and gaskets manufacturer <a href="https://www.vip-polymers.com/" target="_blank" rel="noopener">VIP-Polymers Ltd.</a> have increased their involvement in the <a href="https://www.tideway.london/" target="_blank" rel="noopener">Thames Tideway</a> project by winning three more contracts to supply their patented Cast-in gasket. These projects are in addition to the central section of the Main Wastewater Tunnel and Beckton shaft and syphon tunnel projects VIP had already secured.</p>
<p>The latest contracts include the supply of Cast-in gaskets for the East section of the main tunnel, the Greenwich Connection Tunnel and the Frogmore Connection Tunnel.</p>
<p>The Thames Tideway Project is required to upgrade the outdated combined sewer system that was built in the 1860s. Originally designed for a population of 2 million, it now lacks the capacity to serve a population nearing 9 million and continuing to grow.</p>
<p>VIP’s patented Cast-in gasket is designed to eliminate cracking and spalling of concrete segments caused by solid corners. Solid corners result from the traditional ‘shot joining’ manufacturing process to join lengths of extruded gasket profile together to form the trapezoid gasket that encompasses the concrete segment.</p>
<p>As the gasket is unable to compress at the corners, higher loads are experienced which can lead to cracks and spalling. VIP’s innovative gasket allows compression performance that is virtually uniform around the entire gasket, ensuring that loads experienced when the segments are closed together do not exceed the specification of the design.</p>
<p>At 8.5 m in diameter (outer), the East section of the main tunnel will connect to the central section at Chambers Wharf and travel 5.5 km East, terminating at Abbey Mills Pumping Station. Gaskets are being supplied to a Max Bogl/Tarmac joint venture, who will cast the gaskets directly into the segments which eliminates the need to glue them in at a later stage.</p>
<p>At depths between 45 and 65 m, this is the deepest section of the tunnel where the ground is predominantly chalk. Due to these conditions, a 35-mm profile is being used to cope with the higher water pressure at the deepest point of the tunnel.</p>
<p>28-mm Cast-in profile will be the gasket used by the same precaster for the 4.6-km Greenwich Connection Tunnel. This 6.1 m diameter (outer) tunnel connects to the main tunnel at the join between the Central and East section and connects to the Greenwich Pumping Station.</p>
<p>Commenting on the projects, Business Development Manager Matthew Levitt said, “It’s great to be involved with all sections of the project from West through Central and in to East. Collaborating with several different stakeholders from the design teams through to the contractors and precasters involved. VIP’s Cast-in system offers greater assurance to the longevity of the structure and reduction in unplanned expenditure on a project.”</p>
<p>The final contract is the Frogmore Connection Tunnel, connecting the West section of the main tunnel to the existing combined sewer overflow, Frogmore Storm Relief-Buckhold Road.</p>
<p>VIP’s 28-mm Cast-in profile will be the gasket used in the 1.1 km of 3.2 m diameter (outside) tunnel. VIP will be supplying gaskets to segment precasters FP McCann with whom they have had previous success on projects including the Glasgow Shieldhall waste water tunnel.</p>
<p>Continuing the working relationship with VIP for the Thames Tideway East and Greenwich tunnels is the Costain, Vinci Construction Grands Projets joint venture (CVB) who were also the contractor for the successful Glasgow Shieldhall project.</p>
<p>Casting for the projects was expected to begin in August.</p>
<p><a href="https://tunnelingonline.com/tideway-welcomes-first-tbm/">RELATED: London’s Tideway Welcomes First TBM</a></p>
		
		
		
				
				
			</div><!-- .post-content -->
		</div>
		
	</div>
	
	
	
	
	<div class="post-share">
		<span class="text">Share.</span>
		
		<span class="share-links">

			<a href="http://twitter.com/home?status=https%3A%2F%2Ftunnelingonline.com%2Fvip-polymers-ltd-wins-3-more-gasket-contracts-for-londons-thames-tideway%2F" class="fa fa-twitter" title="Tweet It" target="_blank">
				<span class="visuallyhidden">Twitter</span></a>
				
			<a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Ftunnelingonline.com%2Fvip-polymers-ltd-wins-3-more-gasket-contracts-for-londons-thames-tideway%2F" class="fa fa-facebook" title="Share on Facebook" target="_blank">
				<span class="visuallyhidden">Facebook</span></a>
				
			<a href="http://plus.google.com/share?url=https%3A%2F%2Ftunnelingonline.com%2Fvip-polymers-ltd-wins-3-more-gasket-contracts-for-londons-thames-tideway%2F" class="fa fa-google-plus" title="Share on Google+" target="_blank">
				<span class="visuallyhidden">Google+</span></a>
				
			<a href="http://pinterest.com/pin/create/button/?url=https%3A%2F%2Ftunnelingonline.com%2Fvip-polymers-ltd-wins-3-more-gasket-contracts-for-londons-thames-tideway%2F&amp;media=https%3A%2F%2Ftunnelingonline.com%2Fwp-content%2Fuploads%2F2018%2F08%2FVIP-Gasket.png" class="fa fa-pinterest"
				title="Share on Pinterest" target="_blank">
				<span class="visuallyhidden">Pinterest</span></a>
				
			<a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Ftunnelingonline.com%2Fvip-polymers-ltd-wins-3-more-gasket-contracts-for-londons-thames-tideway%2F" class="fa fa-linkedin" title="Share on LinkedIn" target="_blank">
				<span class="visuallyhidden">LinkedIn</span></a>
				
			<a href="http://www.tumblr.com/share/link?url=https%3A%2F%2Ftunnelingonline.com%2Fvip-polymers-ltd-wins-3-more-gasket-contracts-for-londons-thames-tideway%2F&amp;name=VIP-Polymers+Ltd.+Wins+3+More+Gasket+Contracts+for+London%26%238217%3Bs+Thames+Tideway" class="fa fa-tumblr"
				title="Share on Tumblr" target="_blank">
				<span class="visuallyhidden">Tumblr</span></a>
				
			<a href="mailto:?subject=VIP-Polymers%20Ltd.%20Wins%203%20More%20Gasket%20Contracts%20for%20London%26%238217%3Bs%20Thames%20Tideway&amp;body=https%3A%2F%2Ftunnelingonline.com%2Fvip-polymers-ltd-wins-3-more-gasket-contracts-for-londons-thames-tideway%2F" class="fa fa-envelope-o"
				title="Share via Email">
				<span class="visuallyhidden">Email</span></a>
			
		</span>
	</div>
	
		
</article>



	<section class="navigate-posts">
	
		<div class="previous"><span class="main-color title"><i class="fa fa-chevron-left"></i> Previous Article</span><span class="link"><a href="https://tunnelingonline.com/akron-tbm-rosie-completes-journey-with-breakthough-party/" rel="prev">Akron TBM &#8216;Rosie&#8217; Completes Journey with Breakthrough Party</a></span>		</div>
		
		<div class="next"><span class="main-color title">Next Article <i class="fa fa-chevron-right"></i></span><span class="link"><a href="https://tunnelingonline.com/increasing-demand/" rel="next">Increasing Demand</a></span>		</div>
		
	</section>



	<div class="author-box">
		<h3 class="section-head">About Author</h3>

				<section class="author-info">
		
			<img alt='' src='https://secure.gravatar.com/avatar/0f1614ae436f3a41a9a0765ae8518e37?s=100&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/0f1614ae436f3a41a9a0765ae8518e37?s=200&#038;d=mm&#038;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' />			
			<div class="description">
				<a href="https://tunnelingonline.com/author/meghab/" title="Posts by TBM News" rel="author">TBM News</a>				
				<ul class="social-icons">
								</ul>
				
				<p class="bio"></p>
			</div>
			
		</section>	</div>


	
	<section class="related-posts">
		<h3 class="section-head"><span class="color">Related</span> Posts</h3> 
		<ul class="highlights-box three-col related-posts">
		
				
			<li class="highlights column one-third">
				
				<article>
						
					<a href="https://tunnelingonline.com/increasing-demand/" title="Increasing Demand" class="image-link">
						<img width="214" height="140" src="https://tunnelingonline.com/wp-content/uploads/2018/08/northgate-link-extension-3-214x140.jpg" class="image wp-post-image" alt="northgate link extension" title="Increasing Demand" />	
											</a>
					
										
					<h2><a href="https://tunnelingonline.com/increasing-demand/" title="Increasing Demand">Increasing Demand</a></h2>
					
										
				</article>
			</li>
			
				
			<li class="highlights column one-third">
				
				<article>
						
					<a href="https://tunnelingonline.com/akron-tbm-rosie-completes-journey-with-breakthough-party/" title="Akron TBM &#8216;Rosie&#8217; Completes Journey with Breakthrough Party" class="image-link">
						<img width="214" height="140" src="https://tunnelingonline.com/wp-content/uploads/2017/06/Robbins-Akron-1-214x140.jpg" class="image wp-post-image" alt="" title="Akron TBM &#8216;Rosie&#8217; Completes Journey with Breakthrough Party" />	
											</a>
					
										
					<h2><a href="https://tunnelingonline.com/akron-tbm-rosie-completes-journey-with-breakthough-party/" title="Akron TBM &#8216;Rosie&#8217; Completes Journey with Breakthrough Party">Akron TBM &#8216;Rosie&#8217; Completes Journey with Breakthrough Party</a></h2>
					
										
				</article>
			</li>
			
				
			<li class="highlights column one-third">
				
				<article>
						
					<a href="https://tunnelingonline.com/epiroc-releases-fully-automatic-functionality-for-serpent-ventilation-system/" title="Epiroc Releases Fully Automatic Functionality for Serpent Ventilation System" class="image-link">
						<img width="214" height="140" src="https://tunnelingonline.com/wp-content/uploads/2018/08/epiroc-ventilation-214x140.png" class="image wp-post-image" alt="" title="Epiroc Releases Fully Automatic Functionality for Serpent Ventilation System" />	
											</a>
					
										
					<h2><a href="https://tunnelingonline.com/epiroc-releases-fully-automatic-functionality-for-serpent-ventilation-system/" title="Epiroc Releases Fully Automatic Functionality for Serpent Ventilation System">Epiroc Releases Fully Automatic Functionality for Serpent Ventilation System</a></h2>
					
										
				</article>
			</li>
			
				</ul>
	</section>

	
				<div class="comments">
				
	
	<div id="comments">

		
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><span class="section-head">Leave A Reply</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/vip-polymers-ltd-wins-3-more-gasket-contracts-for-londons-thames-tideway/#respond" style="display:none;">Cancel Reply</a></small></h3><p class="must-log-in">You must be <a href="https://tunnelingonline.com/wp-login.php?redirect_to=https%3A%2F%2Ftunnelingonline.com%2Fvip-polymers-ltd-wins-3-more-gasket-contracts-for-londons-thames-tideway%2F">logged in</a> to post a comment.</p>	</div><!-- #respond -->
	
	</div><!-- #comments -->
				</div>
	
				
		</div>
		
		
			
		
		
		<aside class="col-4 sidebar" data-sticky="1">
		
					<div class="theiaStickySidebar">
			
				<ul>
				
				<li id="search-2" class="widget widget_search"><form role="search" method="get" class="search-form" action="https://tunnelingonline.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></li>
<li id="text-2" class="widget widget_text">			<div class="textwidget"><!-- /7534722/TBM_1 -->
<div id='div-gpt-ad-1512666739886-0' style='height:600px; width:300px; margin-bottom:35px; border:1px solid #000;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1512666739886-0'); });
</script>
</div>

<!-- /7534722/TBM_2 -->
<div id='div-gpt-ad-1512666739886-1' style='width:300px; margin-bottom:35px; border:1px solid #000;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1512666739886-1'); });
</script>
</div></div>
		</li>

			<li id="bunyad-latest-posts-widget-2" class="widget latest-posts">			
							<h3 class="widgettitle">TBM&#039;s Most Recent Articles</h3>						
			<ul class="posts-list">
			
							<li>
				
					<a href="https://tunnelingonline.com/increasing-demand/"><img width="110" height="96" src="https://tunnelingonline.com/wp-content/uploads/2018/08/northgate-link-extension-3-110x96.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="northgate link extension" title="Increasing Demand" />					
										
					</a>
					
					<div class="content">
					
											
						<a href="https://tunnelingonline.com/increasing-demand/" title="Increasing Demand">
							Increasing Demand</a>
							
																							
					</div>
				
				</li>
							<li>
				
					<a href="https://tunnelingonline.com/vip-polymers-ltd-wins-3-more-gasket-contracts-for-londons-thames-tideway/"><img width="110" height="96" src="https://tunnelingonline.com/wp-content/uploads/2018/08/VIP-Gasket-110x96.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="VIP-Polymers Ltd. Wins 3 More Gasket Contracts for London&#8217;s Thames Tideway" />					
										
					</a>
					
					<div class="content">
					
											
						<a href="https://tunnelingonline.com/vip-polymers-ltd-wins-3-more-gasket-contracts-for-londons-thames-tideway/" title="VIP-Polymers Ltd. Wins 3 More Gasket Contracts for London&#8217;s Thames Tideway">
							VIP-Polymers Ltd. Wins 3 More Gasket Contracts for London&#8217;s Thames Tideway</a>
							
																							
					</div>
				
				</li>
							<li>
				
					<a href="https://tunnelingonline.com/akron-tbm-rosie-completes-journey-with-breakthough-party/"><img width="110" height="96" src="https://tunnelingonline.com/wp-content/uploads/2017/06/Robbins-Akron-1-110x96.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="Akron TBM &#8216;Rosie&#8217; Completes Journey with Breakthrough Party" />					
										
					</a>
					
					<div class="content">
					
											
						<a href="https://tunnelingonline.com/akron-tbm-rosie-completes-journey-with-breakthough-party/" title="Akron TBM &#8216;Rosie&#8217; Completes Journey with Breakthrough Party">
							Akron TBM &#8216;Rosie&#8217; Completes Journey with Breakthrough Party</a>
							
																							
					</div>
				
				</li>
							<li>
				
					<a href="https://tunnelingonline.com/epiroc-releases-fully-automatic-functionality-for-serpent-ventilation-system/"><img width="110" height="96" src="https://tunnelingonline.com/wp-content/uploads/2018/08/epiroc-ventilation-110x96.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="Epiroc Releases Fully Automatic Functionality for Serpent Ventilation System" />					
										
					</a>
					
					<div class="content">
					
											
						<a href="https://tunnelingonline.com/epiroc-releases-fully-automatic-functionality-for-serpent-ventilation-system/" title="Epiroc Releases Fully Automatic Functionality for Serpent Ventilation System">
							Epiroc Releases Fully Automatic Functionality for Serpent Ventilation System</a>
							
																							
					</div>
				
				</li>
							<li>
				
					<a href="https://tunnelingonline.com/search-on-to-fill-senior-roles-for-large-nz-project/"><img width="110" height="96" src="https://tunnelingonline.com/wp-content/uploads/2018/05/auckland-central-interceptor-110x96.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="Search On to Fill Senior Roles for Large NZ Project" />					
										
					</a>
					
					<div class="content">
					
											
						<a href="https://tunnelingonline.com/search-on-to-fill-senior-roles-for-large-nz-project/" title="Search On to Fill Senior Roles for Large NZ Project">
							Search On to Fill Senior Roles for Large NZ Project</a>
							
																							
					</div>
				
				</li>
						</ul>
			
			</li>
<li id="text-5" class="widget widget_text">			<div class="textwidget"><!-- /7534722/TBM_3 -->
<div id='div-gpt-ad-1512666739886-2' style='height:250px; width:300px; margin-bottom:35px; border:1px solid #000;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1512666739886-2'); });
</script>
</div>

<!-- /7534722/TBM_4 -->
<div id='div-gpt-ad-1512666739886-3' style='height:250px; width:300px; margin-bottom:35px; border:1px solid #000;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1512666739886-3'); });
</script>
</div>

<!-- /7534722/TBM_5 -->
<div id='div-gpt-ad-1512666739886-4' style='height:250px; width:300px; margin-bottom:35px; border:1px solid #000;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1512666739886-4'); });
</script>
</div>

<!-- /7534722/TBM_6 -->
<div id='div-gpt-ad-1512666739886-5' style='height:250px; width:300px; margin-bottom:35px; border:1px solid #000;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1512666739886-5'); });
</script>
</div>

<!-- /7534722/TBM_7 -->
<div id='div-gpt-ad-1512666739886-6' style='height:250px; width:300px; margin-bottom:35px; border:1px solid #000;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1512666739886-6'); });
</script>
</div>

<!-- /7534722/TBM_8 -->
<div id='div-gpt-ad-1512666739886-7' style='height:250px; width:300px; margin-bottom:35px; border:1px solid #000;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1512666739886-7'); });
</script>
</div>

<!-- /7534722/TBM_9 -->
<div id='div-gpt-ad-1512666739886-8' style='height:250px; width:300px; margin-bottom:35px; border:1px solid #000;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1512666739886-8'); });
</script>
</div></div>
		</li>
		
				</ul>
		
			</div>
		
		</aside>
		
		
	</div> <!-- .row -->
		
	
</div> <!-- .main -->

		
	<footer class="main-footer">
	
			<div class="wrap">
		
					<ul class="widgets row cf">
				<li class="widget col-4 widget_text"><h3 class="widgettitle">Read TBM Online</h3>			<div class="textwidget"><div align="center"><a href="http://digital.tunnelingonline.com/t/181254-tunnel-business-magazine" target="_blank" rel="noopener"><img src="https://tunnelingonline.com/wp-content/uploads/2018/07/mag-tbm.jpg" width="210" /></a><br />
View our Digital Edition</div>
</div>
		</li><li class="widget col-4 widget_nav_menu"><h3 class="widgettitle">Latest on TBM</h3><div class="menu-footer-1-container"><ul id="menu-footer-1" class="menu"><li id="menu-item-631" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-631"><a href="https://tunnelingonline.com/category/cover-stories/">Cover Stories</a></li>
<li id="menu-item-633" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-633"><a href="https://tunnelingonline.com/category/featured-stories/">Featured Stories</a></li>
<li id="menu-item-2222" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2222"><a href="https://tunnelingonline.com/category/product-showcase/">Product Showcase</a></li>
<li id="menu-item-632" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-632"><a href="https://tunnelingonline.com/category/editors-message/">Editor&#8217;s Message</a></li>
</ul></div></li><li class="widget col-4 widget_nav_menu"><h3 class="widgettitle">Contact TBM</h3><div class="menu-contact-us-container"><ul id="menu-contact-us" class="menu"><li id="menu-item-2224" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2224"><a href="https://tunnelingonline.com/advertising/">Advertising</a></li>
<li id="menu-item-2225" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2225"><a target="_blank" href="http://www.benjaminmedia.com">Benjamin Media Inc.</a></li>
</ul></div></li>			</ul>
				
		</div>
	
		
	
			<div class="lower-foot">
			<div class="wrap">
		
						
			<div class="widgets">
							<div class="textwidget"><div>
<p>Copyright 2017 Benjamin Media, Inc.     |     <a href="https://twitter.com/tbmag" target="_blank" rel="noopener"><img src="https://tunnelingonline.com/wp-content/uploads/2017/12/twitter_tbmag.png" alt="@TBMag" width="20" /></a></p>
</div>
</div>
					</div>
			
					
			</div>
		</div>		
		
	</footer>
	
</div> <!-- .main-wrap -->

		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"Article","headline":"VIP-Polymers Ltd. Wins 3 More Gasket Contracts for London&#8217;s Thames Tideway","url":"https:\/\/tunnelingonline.com\/vip-polymers-ltd-wins-3-more-gasket-contracts-for-londons-thames-tideway\/","image":{"@type":"ImageObject","url":"https:\/\/tunnelingonline.com\/wp-content\/uploads\/2018\/08\/VIP-Gasket-702x336.png","width":702,"height":336},"datePublished":"2018-08-30T10:43:52-04:00","dateModified":"2018-08-30T13:04:03-04:00","author":{"@type":"Person","name":"TBM News"},"publisher":{"@type":"Organization","name":"Tunnel Business Magazine","logo":{"@type":"ImageObject","url":"https:\/\/tunnelingonline.com\/wp-content\/uploads\/2018\/01\/TBM-2018_250x76.jpg"}},"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/tunnelingonline.com\/vip-polymers-ltd-wins-3-more-gasket-contracts-for-londons-thames-tideway\/"}}</script>
<script>
    jQuery(document).ready(function () {
		jQuery.post('https://tunnelingonline.com?ga_action=googleanalytics_get_script', {action: 'googleanalytics_get_script'}, function(response) {
			var F = new Function ( response );
			return( F() );
		});
    });
</script><script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};var tribe_system_info = {"sysinfo_optin_nonce":"ec91b59459","clipboard_btn_text":"Copy to clipboard","clipboard_copied_text":"System info copied","clipboard_fail_text":"Press \"Cmd + C\" to copy"};/* ]]> */ </script><script type='text/javascript' src='https://tunnelingonline.com/wp-includes/js/comment-reply.min.js?ver=4.9.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/tunnelingonline.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://tunnelingonline.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.0.2'></script>
<script type='text/javascript' src='https://tunnelingonline.com/wp-content/plugins/counter-number-pro/assets/js/bootstrap.js?ver=4.9.2'></script>
<script type='text/javascript' src='https://tunnelingonline.com/wp-content/plugins/counter-number-pro/assets/js/counter_nscript.js?ver=4.9.2'></script>
<script type='text/javascript' src='https://tunnelingonline.com/wp-content/plugins/counter-number-pro/assets/js/jquery.counterup.min.js?ver=4.9.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var Bunyad = {"ajaxurl":"https:\/\/tunnelingonline.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://tunnelingonline.com/wp-content/themes/tbm/js/bunyad-theme.js?ver=3.1.0'></script>
<script type='text/javascript' src='https://tunnelingonline.com/wp-content/themes/tbm/js/jquery.flexslider-min.js?ver=3.1.0'></script>
<script type='text/javascript' src='https://tunnelingonline.com/wp-content/themes/tbm/js/jquery.sticky-sidebar.min.js?ver=3.1.0'></script>
<script type='text/javascript' src='https://tunnelingonline.com/wp-includes/js/wp-embed.min.js?ver=4.9.2'></script>
<script type='text/javascript' src='https://tunnelingonline.com/wp-content/plugins/simple-lightbox/client/js/prod/lib.core.js?ver=2.7.0'></script>
<script type='text/javascript' src='https://tunnelingonline.com/wp-content/plugins/simple-lightbox/client/js/prod/lib.view.js?ver=2.7.0'></script>
<script type='text/javascript' src='https://tunnelingonline.com/wp-content/plugins/simple-lightbox/themes/baseline/js/prod/client.js?ver=2.7.0'></script>
<script type='text/javascript' src='https://tunnelingonline.com/wp-content/plugins/simple-lightbox/themes/default/js/prod/client.js?ver=2.7.0'></script>
<script type='text/javascript' src='https://tunnelingonline.com/wp-content/plugins/simple-lightbox/template-tags/item/js/prod/tag.item.js?ver=2.7.0'></script>
<script type='text/javascript' src='https://tunnelingonline.com/wp-content/plugins/simple-lightbox/template-tags/ui/js/prod/tag.ui.js?ver=2.7.0'></script>
<script type='text/javascript' src='https://tunnelingonline.com/wp-content/plugins/simple-lightbox/content-handlers/image/js/prod/handler.image.js?ver=2.7.0'></script>
<script type="text/javascript" id="slb_footer">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</script>
<script type="text/javascript" id="slb_context">/* <![CDATA[ */if ( !!window.jQuery ) {(function($){$(document).ready(function(){if ( !!window.SLB ) { {$.extend(SLB, {"context":["public","user_guest"]});} }})})(jQuery);}/* ]]> */</script>

</body>

<script>
function resetCSS() {
        var myElements = window.document.querySelectorAll(".ts_container");
        for (var i = 0; i < myElements.length; i++) {
                myElements[i].style.visibility = 'visible';
        }
}
//var delay = window.setTimeout(resetCSS, 1000);

</script>

</html>